Page 8 of 9 FirstFirst ... 6789 LastLast
Results 141 to 160 of 167

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 4 Battery Draining after ultrasn0w unlock!

  1. #141
    Quote Originally Posted by thadoggfather View Post
    If you want to dare to try, turn your phone off and on again and let me know if it has more battery drain. I would imagine at some point you have to turn your phone off and on again (or it will completely run out of juice, and same thing).

    I think that's when the problem kicks in.
    Ok, I turned off my IP4 and turned it back on and I still have 100%battery charge. I also had 3 emails that came in that I had to check. It is now 10:12am CST. I will post again the moment it goes down to 99%or lower. By the way, I only turn off my IP4 and back on when I want to clear the memory, maybe once a week or so.
    Last edited by imvirus; 2010-08-12 at 05:21 PM.

  2. The Following User Says Thank You to imvirus For This Useful Post:

    samin0786 (2010-08-12)

  3. #142
    Quote Originally Posted by imvirus View Post
    As for your tethering issue, do you get a signal on your iphone? What I think is that it is trying to gather the information from your carrier but it will eventually stop and show that it is turned off. That's what mine did AFAIK. I may be wrong but just a thought.

    For your Cellular Data Network tab, just pop out your simcard and put it back in and it should resolve that part. If not, try rebooting and that should do the trick.

    As for the updated ultrasn0w, it is working like a charm for me. I charged my IP4 overnight and unplugged it at 6 am this morning and made one call at 8:30am and it is now 9:15 am CST and I still have 100% of battery charge. Now I'm fully satisfied with my IP4. Thank you Devteam!!!
    thanks! tethering went away..data network never came...but my 3g works..so no biggie..

    But another problem....is anyone experiencing their wifi not turning off when put in standby after the new ultrasn0w upgrade!?! mine used to turn off when standby, then a split second after i turn the display on, it comes back on...now its just staying on!

  4. #143
    Quote Originally Posted by samin0786 View Post
    thanks! tethering went away..data network never came...but my 3g works..so no biggie..

    But another problem....is anyone experiencing their wifi not turning off when put in standby after the new ultrasn0w upgrade!?! mine used to turn off when standby, then a split second after i turn the display on, it comes back on...now its just staying on!
    My wifi goes off when I press the top button, not immediately though. I'll give it 3 mins on stand by and see if the wifi is still on. It takes a while before it disconnects on stand by. So press the top button to place the iphone on stand by and wait 3 mins and press the top button again to see if the wifi is still on. It should show your 3G or E at the beginning and turn into the wifi signal bars when it gets re-connected.

  5. #144
    Also, even if it appears Visual Voicemail is working, try leaving a voicemail on your phone from another and see if it pops up. Didn't for me.

    Going to uninstall ultrasn0w and just load it up right before I go to Europe in a few weeks.

  6. #145
    Quote Originally Posted by imvirus View Post
    Ok, I turned off my IP4 and turned it back on and I still have 100%battery charge. I also had 3 emails that came in that I had to check. It is now 10:12am CST. I will post again the moment it goes down to 99%or lower. By the way, I only turn off my IP4 and back on when I want to clear the memory, maybe once a week or so.
    Ok, It is now 1:14pm CST and my battery just went down to 99%. I received a couple of phone calls and made 1 out going call in between the time interval. So now I'm definetly convinced that
    IP4 battery draining issue has been resolved.

    Usage: 11 mins
    Standby : 7 hrs, 17 mins
    Battery : 99%

  7. #146
    Quote Originally Posted by imvirus View Post
    Ok, It is now 1:14pm CST and my battery just went down to 99%. I received a couple of phone calls and made 1 out going call in between the time interval. So now I'm definetly convinced that
    IP4 battery draining issue has been resolved.

    Usage: 11 mins
    Standby : 7 hrs, 17 mins
    Battery : 99%
    Im also getting excellent standby time about 11 hours but the usage is still draining.

    Check your battery while using the phone and see if it drains more thsn normal.

    Please report your findings.

  8. #147
    Quote Originally Posted by allanes5 View Post
    Im also getting excellent standby time about 11 hours but the usage is still draining.

    Check your battery while using the phone and see if it drains more thsn normal.

    Please report your findings.
    I'll monitor my usage all through out the day and report the findings tonight when I get home.

  9. #148
    33 min usage, 2 hours standby

    97% left. WTF is wrong with my phone??!

    using new ultrasn0w and new MS
    Last edited by thepianocian; 2010-08-12 at 09:28 PM.

  10. #149
    I dunno. My battery was getting munched with MS and ultrasn0w.

    Even ultrasn0w uninstalled, MS was munching a bit more than without it.

    Whether it's fully solved or not by the time I go to Europe in three weeks, I am going to install ultrasn0w and MS then. I don't want to be without an i4.

    Until then, both are uninstalled. ultrasn0w botches MMS and Visual voicemail.

    Maybe ultrasn0w 1.1-1 and MS 3226-1 is the way to go for battery conservation. Either way, it's better than it was before with 1.0-1.

    Also, I think people who have ultrasn0w and MS and see no battery drain have not turned their phones off and on again. That's what really triggers battery drain and possibly fully enables ultrasn0w because Carrier tab doesn't show up right away, only after powercycling (as I said a few posts ago).

    Still curious and tracking peoples' results though.

  11. #150
    Quote Originally Posted by thadoggfather View Post
    I dunno. My battery was getting munched with MS and ultrasn0w.

    Even ultrasn0w uninstalled, MS was munching a bit more than without it.

    Whether it's fully solved or not by the time I go to Europe in three weeks, I am going to install ultrasn0w and MS then. I don't want to be without an i4.

    Until then, both are uninstalled. ultrasn0w botches MMS and Visual voicemail.

    Maybe ultrasn0w 1.1-1 and MS 3226-1 is the way to go for battery conservation. Either way, it's better than it was before with 1.0-1.

    Also, I think people who have ultrasn0w and MS and see no battery drain have not turned their phones off and on again. That's what really triggers battery drain and possibly fully enables ultrasn0w because Carrier tab doesn't show up right away, only after powercycling (as I said a few posts ago).

    Still curious and tracking peoples' results though.

    Have you tried to fully drain you IP4? That's what I did after installing the new ultrasn0w. I turned off my IP4 twice today, Once when you posted to try powering it down, and second right before posting this reply and my battery is now at 98% with 8 hrs, 40 mins standby. I'm with T-Mobile so I really need ultrasn0w to be able to use my IP4. I suggest you drain your IP4 and then charge it overnight to re-calibrate the battery. Powering up and down is not a good way to test your battery since all cell phones eats battery everytime it powers back up so it can't be apply only to IP4's IMO. Hope this helps.

  12. #151
    I don't see why a battery drain would be necessary. Standby isn't bad (but still not as good as pre-MS and ultrasn0w) but usage is where it crumbles.

    I doubt the calibration of the battery is out of whack when its installed and then magically recovered as soon as its uninstalled. Either way, will keep that in mind. But with Visual voicemail not working properly, just going to stay off ultrans0w until I go to Europe in a few weeks.

  13. #152
    Quote Originally Posted by thadoggfather View Post
    I don't see why a battery drain would be necessary. Standby isn't bad (but still not as good as pre-MS and ultrasn0w) but usage is where it crumbles.

    I doubt the calibration of the battery is out of whack when its installed and then magically recovered as soon as its uninstalled. Either way, will keep that in mind. But with Visual voicemail not working properly, just going to stay off ultrans0w until I go to Europe in a few weeks.
    Sounds good me. Hope everthing works out for you.

  14. #153
    can anyone tell me how to install new ultrasn0w? When I try to use cydia-manage-source-ultrasnow, it give me the following information:the requested modifications cannot be applied due to required dependecies or confilicts that cannot be automatically found or fixed

  15. #154
    Quote Originally Posted by zarabean View Post
    can anyone tell me how to install new ultrasn0w? When I try to use cydia-manage-source-ultrasnow, it give me the following information:the requested modifications cannot be applied due to required dependecies or confilicts that cannot be automatically found or fixed
    The repo should be there by default in cydia, Go to Search and type ultrasn0w in cydia

  16. #155
    I can say that my phone is a hundread times better then before. I have 97% left after 44min usage and 5h51 in standby.
    Now my phone would be around 80%. So its definitely better. My other iPhone4 was 91% before sleepand when I woke up, was still 91% !!

    Abras

  17. #156
    --EDIT--
    ok, was reading this along with this other thread

    http://modmyi.com/forums/iphone-news...tery-life.html

    and posted in wrong one, as i am not the owner of a iphone4, sorry for the confusion, mod feel free to delete this thank you
    Last edited by cytrik; 2010-08-13 at 04:48 AM. Reason: mixed tabs

  18. #157
    freshly jailbroke & installed the latest ultrasnow, charged the phone to 100%.
    disabled 3g, push msgs, and kept it in standyby after 1 hr, 99% battery.
    before jailbreaking it used to take 23 hrs to reduce it to 99% in standby.

  19. #158
    Quote Originally Posted by abhi_104 View Post
    freshly jailbroke & installed the latest ultrasnow, charged the phone to 100%.
    disabled 3g, push msgs, and kept it in standyby after 1 hr, 99% battery.
    before jailbreaking it used to take 23 hrs to reduce it to 99% in standby.
    Come on man. Some of these complaints are just outrageous. So your phone will drop less than 1/4 of the battery in 24 hours? Is that a reason to complain about the jailbreak? Go factory if that is really going to affect your life and how you use the phone.

  20. #159
    Quote Originally Posted by abhi_104 View Post
    freshly jailbroke & installed the latest ultrasnow, charged the phone to 100%.
    disabled 3g, push msgs, and kept it in standyby after 1 hr, 99% battery.
    before jailbreaking it used to take 23 hrs to reduce it to 99% in standby.
    My phone has been working great since the ultrasn0w update.
    I used to get 5% battery drain per hour.
    Now I get 1% drop after 15 hours of standby and 8 minutes usage and I have wifi and 3g on.
    I do have push off.
    Never installed signal.
    Also have the lates MS 3228.
    Have SB settings.

  21. #160
    Quote Originally Posted by allanes5 View Post
    My phone has been working great since the ultrasn0w update.
    I used to get 5% battery drain per hour.
    Now I get 1% drop after 15 hours of standby and 8 minutes usage and I have wifi and 3g on.
    I do have push off.
    Never installed signal.
    Also have the lates MS 3228.
    Have SB settings.
    I'm really curious on some of your guys' usage and standby times. Do a lot of iPhone users not actually use their phone? I know I'm texting, e-mailing, on the internet, and making calls pretty consistently throughout each day. I don't think I've ever gone a day where my phone sits around for 15+ hours with only 8 minutes of usage.

Page 8 of 9 FirstFirst ... 6789 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •