Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: HELP : 3GS Ultrasnow 0.93/1.0 Unlock weird!

  1. #1
    Default HELP : 3GS Ultrasnow 0.93/1.0 Unlock weird!
    Hi there!

    iPhone infos:

    3GS - frensh carrier Orange/SFR(got 3 sim cards) - new bootrom 44/MC model/05.12.01- OFW 3.1.3(fresh restore) - Spirit JB - tried Ulrasnow 0.93/1.0-1 from Cydia ==>

    Result:

    i'm stuck for one year ^^ on Cydia installing (black screen with with code...) after every fresh restore ! i have to quit with home+power

    here photos:

    i have carrier signal bars for 5 seconds:




    ... and then :


    So, i've tried ALL tricks (rebooting, all update packs on cydia installing, removing sim,...)

    I don't really understand what's happening => is my bootrom program weird ??
    Last edited by atupac; 2010-08-05 at 05:43 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •