Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Have 3.1 with Ultrasn0w unlock - want to move to 4.01

  1. #1
    Question Have 3.1 with Blacksn0w unlock - want to move to 4.01
    Hi guys

    I have a 3Gs with Blackrain and I recently ran Blacksn0w to unlock as I just changed providers here in the UK

    I want to move to 4.01 but want to know if I would lose my unlock? If so I believe unlcok for 4.01 is now available for 3Gs?

    Thanks guys

    Baseband - 05.11.07
    Last edited by attman; 2010-08-03 at 04:39 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •