Results 1 to 16 of 16

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Quick 1G question...

  1. #1
    Default Quick 1G question...
    Giving my old 1G to my bf and was reading around so just wanted to confirm what i have read so far...

    What I have;
    Jailbroken: yes
    - How/method: Unknown, this was performed when 3.1.2 was first released
    Os: Vr 3.1.2
    Modem Firmware: 04.05.04_G

    All i need to do is install BootNeuter from cydia to unlock and then just place the sim inside the phone right? or do i need to upgrade my modem firmware? this is what i wasnt sure about from reading the forum.

    Havent tried this because the phone is apart of the many whose wifi stopped working over a year ago, so i will need to get it repaired first and wanted to know if this was all i needed to do.

  2. #2
    iPhone? More like MyPhone holl0wm1nd's Avatar
    Join Date
    Jul 2010
    Location
    São Paulo, Brazil
    Posts
    122
    Thanks
    8
    Thanked 32 Times in 27 Posts

    Do you just need to unlock it? Have you tried ultrasn0w?

  3. #3
    I just wanna get it working on the tmobile network and have it jailbroken which is a given.

  4. #4
    iPhone? More like MyPhone holl0wm1nd's Avatar
    Join Date
    Jul 2010
    Location
    São Paulo, Brazil
    Posts
    122
    Thanks
    8
    Thanked 32 Times in 27 Posts

    Once you're already on a jailbroken device, follw these simple steps:


    - Launch Cydia.
    - Add the following source to Cydia repo666.ultrasn0w.com (note there is a "0″ in sn0w, not an "o").
    - After installing this source in Cydia, search for "ultraSn0w".
    - Install UltraSn0w and reboot your iPhone.

    In case the ultrasn0w.com repo is down, use the .org instead.
    Please hit the Thanks button if you think this was helpful or if it maybe raised a smile!

  5. #5
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Original iPhone uses BootNeuter. Ultrasn0w wont work on it.

  6. #6
    Ultrasnow most definitely DOES work on the original iPhone, but if your wifi radio is broken, it's gonna be tough to download it from cydia. For the cost of repairing it, you could just buy a "new" (ie, used) one off of craigslist or eBay.

    UPDATE: it's been a while since I messed with a 2g, so I think it's actually blacksnow that will unlock it. With no wifi, you should build a custom fw and restore to that instead. Use pwnage/quickpwn.
    Last edited by Amadomon; 2010-07-30 at 03:53 PM. Reason: More info

  7. #7
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Quote Originally Posted by Amadomon View Post
    Ultrasnow most definitely DOES work on the original iPhone, but if your wifi radio is broken, it's gonna be tough to download it from cydia. For the cost of repairing it, you could just buy a "new" (ie, used) one off of craigslist or eBay.

    UPDATE: it's been a while since I messed with a 2g, so I think it's actually blacksnow that will unlock it. With no wifi, you should build a custom fw and restore to that instead. Use pwnage/quickpwn.
    Ultrasn0w and blacksn0w are 3G and 3GS unlocks. Ultrasn0w unlocks basebands 4.26.08 and up. Blacksn0w only unlocks baseband 5.11.07.

    Original iPhone baseband does not increase past 04.05.04_G WHICH IS NOT COVERED BY ULTRASN0W which starts at 4.26.08 (obviously a later baseband than 4.05.04).

    So no, ultrasn0w wont work. iPhone first gen is unlocked via BOOTNEUTER.

    No offense but you cant go off correcting someone with correct information then advising OP with wrong information.

    You dont need wifi to unlock a 2G cuz if you use Redsn0w 0.9.4, Redsn0w will automatically unlock it for you with BootNeuter once you select the "Unlock" option when prompted.
    Last edited by i.Annie; 2010-07-30 at 07:57 PM. Reason: Automerged Doublepost

  8. #8
    You are correct in re redsnow. As I said, it's been a while since I messed with a 2g (although I have unlocked squillions)-- redsnow is the tool you want.

  9. #9
    Quote Originally Posted by Anniex423 View Post
    Ultrasn0w and blacksn0w are 3G and 3GS unlocks. Ultrasn0w unlocks basebands 4.26.08 and up. Blacksn0w only unlocks baseband 5.11.07.

    Original iPhone baseband does not increase past 04.05.04_G WHICH IS NOT COVERED BY ULTRASN0W which starts at 4.26.08 (obviously a later baseband than 4.05.04).

    So no, ultrasn0w wont work. iPhone first gen is unlocked via BOOTNEUTER.

    No offense but you cant go off correcting someone with correct information then advising OP with wrong information.

    You dont need wifi to unlock a 2G cuz if you use Redsn0w 0.9.4, Redsn0w will automatically unlock it for you with BootNeuter once you select the "Unlock" option when prompted.
    I am also using a 2g jailbroken and on 3.0. my problem is that I don't remember if I unlocked it at the same time as jailbreak. Can I unlock it now without starting all over from scratch? I am selling it to a friend and he needs it unlocked.

  10. #10
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    You can by going to Cydia and downloading BootNeuter.

    I would recommend upgrading to 3.1.3 and running Redsn0w 0.9.4 anyway to jailbreak and unlock just because 3.0 is a bit outdated. Quite a few apps require the phone to be on 3.1.x. If you want to stay on 3.0 that's fine too, like I said use BootNeuter.

  11. The Following User Says Thank You to i.Annie For This Useful Post:

    John1177 (2010-08-01)

  12. #11
    Quote Originally Posted by Anniex423 View Post
    You can by going to Cydia and downloading BootNeuter.

    I would recommend upgrading to 3.1.3 and running Redsn0w 0.9.4 anyway to jailbreak and unlock just because 3.0 is a bit outdated. Quite a few apps require the phone to be on 3.1.x. If you want to stay on 3.0 that's fine too, like I said use BootNeuter.
    Ok, one big question, I got my 3gs in November after my grandaughter cracked the screen on my 2g and I just put it back in the box and it has been just sitting there ever since and I ahve been using my jailbroken 3gs, I agree that upgrading to 3.1.3 would probably be best BUT I have changed my host file to direct to "sauriks server". will that effect my doing this on my 2g? looking on my desktop I see that I have iphone 1,1_3 ; redsnow 8 and bl39 and bl46. Should I just get rid of all of that except the bl39 and 46 and download 3.1.3 and the newer redsnow? or am I just screwed by having changed the host file on my desktop?

  13. #12
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Quote Originally Posted by John1177 View Post
    Ok, one big question, I got my 3gs in November after my grandaughter cracked the screen on my 2g and I just put it back in the box and it has been just sitting there ever since and I ahve been using my jailbroken 3gs, I agree that upgrading to 3.1.3 would probably be best BUT I have changed my host file to direct to "sauriks server". will that effect my doing this on my 2g? looking on my desktop I see that I have iphone 1,1_3 ; redsnow 8 and bl39 and bl46. Should I just get rid of all of that except the bl39 and 46 and download 3.1.3 and the newer redsnow? or am I just screwed by having changed the host file on my desktop?
    it shouldn't affect your 2G. Go ahead and just hit upgrade in iTunes to go up to 3.1.3 then jailbreak with redsn0w 0.9.4 (not the newest version, that only works with 4.0+) and unlock within the Redsn0w process.

  14. The Following User Says Thank You to i.Annie For This Useful Post:

    John1177 (2010-08-01)

  15. #13
    if I hit upgrade in itunes wouldn't that try to put 4.0 on, not 3.1.3?

  16. #14
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Quote Originally Posted by John1177 View Post
    if I hit upgrade in itunes wouldn't that try to put 4.0 on, not 3.1.3?
    2G phones can't go up to 4.0. 3.1.3 is as far as it goes.

  17. #15
    I am downlouding the files now but I see that they are coming in as WinWar and I don't have that. I know you can change it to winzip somehow but not sure how to do that. can you help with that also.? LOL... thanks

  18. #16
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Stop the download don't waste your time. Use either Firefox Opera or Google Chrome to download the files. Also make sure to download from the Downloads section here on MMi. I use Firefox or Opera and always download from MMi so I know that should work.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •