Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone 3g 'no service' problem and carrier name

  1. #1
    Default iphone 3g 'no service' problem and carrier name
    Hi, I'll talk about iPhone 3G 'No Service' Problem,
    I have found many opinions about this.
    I did all of them like airplane on/off, network reset/all reset..., so sometimes i can talk, send messages and all but when i change sim card it again goes to 'No Service'.
    I noticed that when I can talk, send messages that time under Settings/General/About/Carrier I see Carrier 7.0 but when it is on 'No Service' under carrier it says Carrier Lab 7.0

    Anybody know about this Carrier Lab 7.0 and Carrier 7.0 difference??and the relation with 'No Service' ????

  2. #2
    Green Apple Rapala167's Avatar
    Join Date
    Jun 2010
    Location
    United Kingdom!!!
    Posts
    48
    Thanks
    0
    Thanked 3 Times in 3 Posts

    hummm can't say i've ever looked but i just checked mine has "Orange UK 7.0" still don't get signal anyway :/ there's a wide spread problem with this and no one has come up with a soloution
    I don't suffer from insanity ..... i enjoy every single day of it

  3. #3
    Quote Originally Posted by Rapala167 View Post
    hummm can't say i've ever looked but i just checked mine has "Orange UK 7.0" still don't get signal anyway :/ there's a wide spread problem with this and no one has come up with a soloution
    Could you upload a copy of the carrier plist, i cant get MMS to work at all, have edited plist to try to solve it (newbie so not 100%) would just like to compare - even tried changing version in the info.plist to a lower version - hoping when i went to the about screen it would update with no luck!

    thanks

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •