Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: New to this whole jailbreaking thing...

  1. #21
    Already done. I did 2 restores with Sn0wbreeze 1.6.2 and 2 restores with Pwnage Tools 4.01 created cfw... Both are very unstable. Since it does seem like a widespread problem affecting unjailbroken as well as jailbroken 3GS users, I think I'll wait for Apple to fix it. I'm now back on 3.1.2 redsn0w and when I tried to restore a 3.1.3 cfw (Sn0wbreeze 1.5.2) I get error 2 in iTunes, and even iRecovery won't bring out of the recovery loop. I had to re-restore to 3.1.2 and jailbreak with redsn0w.

  2. #22
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Itunes error #2, is also a recovery loop, if irecovery didn't work, you can try ireb 3.1.2.
    I just found out that ireb 3.1.2 still works on Itunes 9.20, I reinstalled Ireb gui 3.1.2 and put my iphone into recovery mode, and it works, booted into home screen.

    Could it be you installed some apps that causes the OS 4.0 to reboot all the time, mine seems alright. I have been on iOS 4.0 for over a month now.
    Last edited by iYeow; 2010-07-26 at 04:46 AM.

  3. #23
    I thought iReb wasn't compatible with 3GS? I didn't install any apps, it was a mint install from cfw. I figure I'm gonna just stay on 3.1.2 since it seems a lot of jailbreaks require jailbroken 3.1.2 to start from.

  4. #24
    I have also been on 4.0 for a month without one issue, seems weird. However, at least you have 3.1.2 and can keep trucking!

  5. #25
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Quote Originally Posted by bob78h View Post
    I thought iReb wasn't compatible with 3GS? I didn't install any apps, it was a mint install from cfw. I figure I'm gonna just stay on 3.1.2 since it seems a lot of jailbreaks require jailbroken 3.1.2 to start from.
    ireb 3.1.2 will work for 3GS in recovery loop but you need to install libusb in xp2 compatibility mode.

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •