Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help Unlock my iPhone 3GS with iOS 4, baseband 05.13.04

  1. #1
    Default Help Unlock my iPhone 3GS with iOS 4, baseband 05.13.04
    Hi All,

    I upgrades my iphones firmware from 3.1.2 (also jail broke and unlocked that) because iPhoneUnlockuk.com said the unlock was out. Well they lied after I ungraded

    I have tried redsn0w and Pwntool to unlock/jailbreak my iPhone but to no avail.

    When redsn0w gets to the 2nd reboot is freezes, when I load the modified IPSW file done through Pwntool and restore through iTunes it freezes on 'preparing iphone for restore' and eventually get an error 1604?

    I have tried to restore my phone the normal way and it works 100% (being the Apple IPSW iOS 4 file)

    I have tried it on my imac and my wife's windows 7 PC - same story. I've changed USB ports, same result.

    I now have no hair left

    I have tried to buy the following unlocks:

    iPhoneUnlock - still no unlock available

    unlock-the-iphone.com - rippoff. No support and it didn't work. All they use is redsn0w anyway and the stole my $19 coz they guaranteed it working. We they don't even reply to e-mails

    So I currently sit with a expensive paperweight

    Can anyone help me?

  2. #2
    iPhone? More like MyPhone
    Join Date
    Nov 2007
    Location
    Fontana, California, United States
    Posts
    125
    Thanks
    13
    Thanked 9 Times in 7 Posts

    Welcome to the forum! Do some searching around the site. The jailbreak/unlock are very close to being released! Keep a look out on the news section. Good luck!

    Also, please stop paying for unlocks!! There are Devs that take so much time and effort to create these jailbreaks and unlocks, and these websites exploit that, and take advantage of people that don't know any better. Then, when they really do release it--for free-these websites sell it! Just have some patience, and it'll be out soon.
    Last edited by brandoncarr; 2010-07-19 at 06:45 PM.

  3. #3
    Unless you can downgrade back to 3.1.2 you are screwed.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •