Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone not rebooting after unlock

  1. #1
    Default iphone not rebooting after unlock
    Hello all,

    I have a 3G iphone that was previously 3.1.2 with BB 5.12. It was never unlocked or jailbroken before.

    I have upgraded to IOS 4.0 and got it to jailbreak. When I install ultrasn0w, the iphone shuts off and does not come back on. Im assuming its either in DFU mode or recovery mode.

    Before running ultrasn0w I did turn off 3G.

    Any ideas? I have tried many times unlocking, and the same thing happens.

    Thanks for your help!

    Also,

    I am using redsn0w to jailbreak.
    Last edited by xpothosx; 2010-07-11 at 07:17 PM. Reason: Automerged Doublepost

  2. #2
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Sounds like a fluke. Restore it and try it all over again.

    Make sure you restore to a stock 4.0, jailbreak with the newest version of Redsn0w (0.9.5b-5 I think it is) and make sure to install ultrasn0w from the repo666.ultrasn0w.com repository.

    At least that's what I did and it works great.
    Last edited by i.Annie; 2010-07-12 at 05:22 AM. Reason: Automerged Doublepost

  3. #3
    Ive tried that a few times and same deal. Does not reboot after installing Ultrasn0w.

    Someone had mentioned to me that this could be due to water damage, but it seems highly unlikely this could be the problem.

    Any other ideas?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •