Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: JB With Spirit Unlocked 3.1.3 / 05.12.01 3GS - No WiFi Now!!

  1. #1
    What's Jailbreak?
    Join Date
    Jun 2010
    Location
    Ontario
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default JB With Spirit Unlocked 3.1.3 / 05.12.01 3GS - No WiFi Now!!
    I was wondering if there is a way to get my WiFi back after I UL'd and JB'd a 3GS iPhone? I had it working perfectly when this phone was just JB, but now with it unlocked and activated to my real carrier, I don't have access to WiFi.

    I can turn off 3G and Data so that it is free to seek out a WiFi connection, for some reason I still get hooked up to the Net with "E" for "Edge"???

    Not sure if anyone else is having this problem, thanks.

  2. #2
    iPhone? More like MyPhone iPhoenix3g's Avatar
    Join Date
    May 2009
    Location
    Middlesbrough UK
    Posts
    174
    Thanks
    6
    Thanked 31 Times in 18 Posts

    Do you mean you can't see your wifi access point when you try searching? if so perform a network reset on your handset. Simply go to

    Settings
    General
    Then Reset
    Then Reset Network Settings

    And you should be good to go!

  3. #3
    What's Jailbreak?
    Join Date
    Jun 2010
    Location
    Ontario
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I wish it was that easy, no, my WiFi doesn't work at all. I can locate all of the possible Networks in my area including my own, but I can't get my iPhone to login to my own Network. It worked seamlessly for weeks until I unlocked my phone and installed my SIM card. From the time I started accessing my Fido account with this unlocked phone, I haven't been able to get onto my WiFi Network. Never had a problem before.

    My phone shows the Carrier and an "E" up in the lefthand corner and nothing else. No WiFi function at this time. When I get to my hotel in Utica I would like to be able to access their free WiFi system and it looks as though it won't work any more. Thanks though!

  4. #4
    iPhone? More like MyPhone iPhoenix3g's Avatar
    Join Date
    May 2009
    Location
    Middlesbrough UK
    Posts
    174
    Thanks
    6
    Thanked 31 Times in 18 Posts

    What error are you receiving when you try to connect to your wifi network? If all else fails try another restore?

  5. #5
    What's Jailbreak?
    Join Date
    Jun 2010
    Location
    Ontario
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I spent the evening disconnecting and reconnecting to 3g and my Data pacakge and rebooted a few times and the WiFi popped back in. Don't know what I did but turning WiFi off, turning Airport On/Off a few times seems to make it work. I haven't tried turning 3G or Data on again but I checked my Data Usage after using my Network connection for an hour this morning and there was no usage at all on my Data Plan.

    I wonder if I'll have problems when I set things up for 3G and Data, might have to go through this program again.

    I'll post back to this thread after I give it a good run for the day. Thanks for your help.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •