Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: http://repo666.ultrasn0w.com/ error/ cannot be refreshed or found etc..

  1. #1
    Default http://repo666.ultrasn0w.com/ error/ cannot be refreshed or found etc..
    hi.

    i have an iphone 3gs 3.1.3 new bootroom baseband is 05.12 and carrier locked to Pelephone Israel, i recently restored using shsh blobs because apple closed the sign server for firmware 3.1.3 so i had to restore using shsh blobs and tinyumbrella which worked fine. no i jailbreak using spirit and that worked fine also, but for some reason everytime i open cydia it would say failed to fetch http://repo666 ect... package.gz Http/1.0 404 not found or if i try to add the sounce http;//repo666.ultrasn0w.com/ it would say did not find repo.

    can i manually add ultrasn0w using ssh? but i need the deb file for the new ultrasn0w 0.93
    or is there another source that has ultrasn0w .093 in it that i can add to my cydia repo?

    any other ideas..?

    please help please...
    Last edited by haytamabunaaj; 2010-06-23 at 01:38 AM.

  2. #2
    iPhone? More like MyPhone qnc's Avatar
    Join Date
    Nov 2007
    Location
    Mac Land
    Posts
    233
    Thanks
    32
    Thanked 34 Times in 28 Posts

    I can upload yha file when I get home. In about 8 hours or I can email it to you from my iPhone.

    Just need address.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •