Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cannot make calls or send text messages?

  1. #1
    Default Cannot make calls or send text messages?
    I have a 16GB iPhone 3G [S] on firmware 3.1.3, baseband 05.13.04 as I was running iOS4 until blacksn0w was updated and I downgraded back to 3.1.3 for an untethered jailbreak and unlock. It's now unlocked, I have signal, but cannot send messages or make calls, they just fail instantly. 3G is disabled in the settings menu, and I've rebooted a few times now.. I have a Virgin mobile contract sim card.

    Does anyone have any ideas what the problem could be and how to solve it?

    I've tried restoring 3.1.3 and unlocking again, still doesn't work. The sim says activated when I put it in, but still no calls or texts.
    Last edited by JoeyT2008; 2010-06-23 at 12:07 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •