Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I hate my iphone!

  1. #1
    Default I hate my iphone!
    I completely restored my iPhone 3G because I'm selling it. Well I used Blackra1n to jailbreak it. Then I used Blacksnow to unlock it. Everything went like normal during the beginning. Once I put my SIM in, the phone reads it and bars and T-mobile come up. Then a few minutes later it starts losing service. Now its all the way down to "No Service" I cant figure out what is causing this. I've never had this happen before. I'm on the 3.2.1 firmware with a 05.11.07 modem firmware.

    I'm so frustrated because the iPhone I use daily has never had this problem. Has anyone else had this problem and is there a fix?? :-(

  2. #2
    i couldnt get blacksn0w working ever, was able to jailbreak but never get a unlock working. gave up.

  3. #3
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Which version of blacksn0w did you use? Try the rc2 or rc3 versions to see if a different version works.

    I forgot which repos have which versions but try insanelyiph0ne (google, i forgot the exact repo address) or blacksn0w.com repo or xsellize repo (google as well, cant remember sorry).

    If all those fail, attempt a restore and rejailbreak. You might consider running redsn0w 0.9.4 on it instead just as another option, then unlock via Cydia.

    Be sure to remove blacksn0w each time you attempt to reinstall with a different package froma different repo.

    If you did this via Blackra1n, i would recommend a restore and rejailbreak before installing Blacksn0w via Cydia. Try rejailbreaking with redsn0w this time first and unlocking again.

  4. #4
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Add this repo to cydia : cydia.pushfix.info and search for Blacksn0wRC2, it should work fine.

  5. #5
    I tried the RC2 and RC3. Both didnt work. I'm just gonna restore and use redsn0w. What is the cydia repo for unlocking the phone though? Redsn0w just jailbreaks correct?

  6. #6
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Quote Originally Posted by Stephie Baby View Post
    I tried the RC2 and RC3. Both didnt work. I'm just gonna restore and use redsn0w. What is the cydia repo for unlocking the phone though? Redsn0w just jailbreaks correct?
    Yes, Redsn0w for 3G is just to jailbreak. Remember if you restore to 3.1.3 , you cannot unlock.

  7. #7
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    @Stephie, it didnt work cuz you had blacksn0w installed already via Blackra1n so installing Blacksn0w again on top of itself doesnt fix anything.

    But yes, go ahead and restore to 3.1.2 and jailbreak with Redsn0w. Then install Blacksn0w with the above given repo. Remember, if one doesnt work, uninstall that one first before installing another version (if need be).

  8. #8
    Ok! Thanks everyone! I think its working now! YAY!! I've spent hours and hours trying to fix this thing. Lol.

  9. #9
    Update: For some reason, the phone worked a few days. Then it started acting up again. I checked to make sure it wasnt the SIM. All the other SIMs I've used mess up too. What is going on with this phone? :-(

  10. #10
    How to Jailbreak Your iPhone 3G on OS 3.1.2, 3.1.3 Using RedSn0w (Windows)

    iClarified - iPhone - How to Jailbreak Your iPhone 3G on OS 3.1.2, 3.1.3 Using RedSn0w (Windows)

    How to Jailbreak Your iPhone 3G on OS 3.1.2 or 3.1.3 Using RedSn0w (Mac)

    http://www.iclarified.com/entry/index.php?enid=7429
    Can someone give me a THANK YOU click

  11. #11
    Tried Ultrasn0w?
    Last edited by eyeRobot; 2010-07-11 at 10:34 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •