Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 2g No Service

  1. #1
    Default iPhone 2g No Service
    Ok i need some help with my iphone
    I bought it on ebay and unlocked it using redsn0w and bootneuter the day i got it.
    The phone was working just fine for about 2 days until
    i suddenly had no service. It hasnt come back since and ive tried
    numerous thing to try and fix it like restoring and re jailbreaking/unlocking but still doesnt work.
    Please Help!

    iphone 2g 3.1.2
    04.05.04_g

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Quote Originally Posted by jazzy j View Post
    Ok i need some help with my iphone
    I bought it on ebay and unlocked it using redsn0w and bootneuter the day i got it.
    The phone was working just fine for about 2 days until
    i suddenly had no service. It hasnt come back since and ive tried
    numerous thing to try and fix it like restoring and re jailbreaking/unlocking but still doesnt work.
    Please Help!

    iphone 2g 3.1.2
    04.05.04_g
    Have you tried using a different sim card or check with your provider if they cancelled your service for some unforeseen reasons like late payments and so forth

  3. #3
    My iPhone is a Part of Me iGuy's Avatar
    Join Date
    Feb 2008
    Location
    Hampshire, UK
    Posts
    539
    Thanks
    48
    Thanked 63 Times in 58 Posts

    It could even be something a bit more sinister than that if you bought it off e-bay. It's odd that it was working for 2 days after you recieved it. Did you buy it off a reliable source?

    Check with your supplier all is okay as stated above.
    Last edited by iGuy; 2010-06-16 at 01:04 AM.

  4. #4
    yes my sim card works in my old phone
    and yes i bought from a reliable source or so i think...
    Is it possible the antenna is broken?
    Remember it worked great for 2 days then suddenly, boom no service

  5. #5
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Quote Originally Posted by jazzy j View Post
    yes my sim card works in my old phone
    and yes i bought from a reliable source or so i think...
    Is it possible the antenna is broken?
    Remember it worked great for 2 days then suddenly, boom no service
    Have you tried restoring to stock 3.1.3 and use an AT&T card on the Iphone to test out if this is cause by a Hardware Issue.

  6. #6
    Quote Originally Posted by yeow202 View Post
    Have you tried restoring to stock 3.1.3 and use an AT&T card on the Iphone to test out if this is cause by a Hardware Issue.
    no i haven't tried that

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •