Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone 3g 3.1.3 5.12.1 6.02 unlock

  1. #21
    Quote Originally Posted by loveambj View Post
    Please I would really appreciate knowing your instructions on how to get MMS working. Thank you in advance.
    I had the same issue for the longest time. I finally messed around and combined a couple of techniques to get it to work. I have both a 3g and 3gs and it works on both.

    first I searched cydia for t-mobile US - Prepaid (from ModMyi repository) [download and install]

    Then set my "Network" settings under "Cellular Data Network" to the following:

    APN wap.voicestream.com
    Username (blank)
    Password (blank)

    APN wap.voicestream.com
    Username (blank)
    Password (blank)
    MMSC 216.155.174.84/servlets/mms
    MMS Proxy 216.155.165.050:8080
    MMS Max Message Size 1048576
    MMS UA Prof URL http://www.apple.com/mms/uaprof.rdf

    not sure if needed but i powered down and then back up. I was able to send and receive pictures messages from other iphones (any network) and also other phones (i.e. gravity 2).

  2. #22
    @winter: I did disabled my 3g. But it didn't made anything. Do you have any other advice please. I really need help.

  3. #23
    no news for the unlocking of 3gs 3.1.3 with bb 5.12.01...???


    Thanks a lot...

    p.s. I heard that the unlocking of the 3gs 3.1.3 with bb 5.12.01 will be possible only after the came out of the iphone 4....
    now the iphone 4 is come out....but the unlocking????

    Thank you in advance....

  4. #24
    i tried this and i'm able to send but i still get the same error message when someone sends me a message.
    "the media content was not included due to a picture resolution of message size restriction"

  5. #25

  6. #26
    Default Can't receive MMS, Can send MMS. Please HELP!
    I used Spirit jailbreak and Unlocked my iphone 3GS version 3.1.3 firmware 05.12.01.
    Also there is no longer a T-Mobile US - Postpaid package to download from Cydia when trying to search "legacy".

    My Iphone's cellular data network settings are set to:

    Cellular Data
    APN: internet2.voicestream.com
    Username:
    Password:

    MMS
    APN: wap.voicestream.com
    Username:
    Password:
    MMSC: 216.155.174.84/servlets/mms
    MMS Proxy: 216.155.165.50:8080
    MMS Max Message Size: 1048576
    MMS UA Prof URL: http//www.apple.com/mms/uaprof.rdf

    I can send mms but cannot receive mms. i just get message "the media content was not included due to a picture resolution or messsage size restriction". Can anyone advise??? I've also tried all the different cellular data settings listed by different users in this and multiple threads. Can anyone help???

  7. #27
    Did you try the solution I posted one post before yours?

  8. #28
    i do not want to upgrade to version 4.0.1 (nor to any version higher than my current 3.1.3 because it will lock it up for at&t only). since i already have mine jailbroken and unlocked, i just need to figure out the settings to be able to recieve mms. Please advise. Thanks!

  9. #29
    Post #5 in the message I quoted.

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •