Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3GS ios4 GM BB:4.26 will ultrasn0w work ?

  1. #1
    Smile 3GS ios4 GM BB:4.26 will ultrasn0w work ?
    1. i am currently on 3.0.1 with bb: 4.26 - ultrasn0wed on old bootrom 3gs
    2. with msft.guys tool if i manage to update to 4 gm and preserve my baseband will i be able to use ultrasnow ?
    3 . i hv heard that ultrasnow requires mobilesubstrate which is broken on ios4 ?
    4. anybody done this already ?

    expert guidance will be appreciated !

  2. #2
    I can confirm that ultrasn0w does not work on 4.0GM/04.26, phone crashes on reboot and had to restore.

  3. The Following User Says Thank You to zoyd For This Useful Post:

    shaileshashar (2010-06-09)

  4. #3
    Quote Originally Posted by zoyd View Post
    I can confirm that ultrasn0w does not work on 4.0GM/04.26, phone crashes on reboot and had to restore.
    Thanx for the info, i wont attempt this now!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •