Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Quick question about 4.0

  1. #1
    Default Quick question about 4.0
    Everyone is talking about how with 4.0 they will come out with an unlock for 5.12.01.

    I have an iPhone with Bootloader version 05.09 [G2M3S2]
    and a Baseband version of ICE2-05.12.01

    and I'm running iphone version 3.1.3

    I'm pretty sure mine isn't unlockable now (or is it)... Will it be unlockable when 4.0 is released?

    Thanks

  2. #2
    Retired Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    14,099
    Thanks
    395
    Thanked 1,182 Times in 915 Posts

    Yes, the new baseband is said to be unlocked around 4.0s release. 4.0 has a higher baseband than 5.12.
    [CENTER][SIGPIC][/SIGPIC][/CENTER]

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •