Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3gs 3.1.2 stuck in apple logo boot loop

  1. #1
    Default 3gs 3.1.2 stuck in apple logo boot loop
    So I installed pushdoctor the other night and after rebooting I was stuck at the Apple logo. I can put the phone into dfu mode and (seemingly) take it out of DFU to get back to the constantly rebooting apple logo but nothing else.

    I don't have my SHSH backed up since I got this phone after apple stopped signing for 3.1.2

    I've tried leaving blackrain running while letting the iphone battery run down overnight but that didn't work at all.

    I tried running irecovery from an XP machine and it gives me the message "found iphone/ipod in dfu/wtf mode closing usb connection". When in the boot loop and not in DFU mode irecovery/libusb doesn't see my iphone at all. Neither does itunes.

    IReb didn't work either.

    So... any ideas?
    Last edited by Fastfirward; 2010-06-04 at 09:34 AM.

  2. #2
    You're out of luck bro.. I had the same think happened to me, but I had a feeling it was coming.. I started having problems with my wifi signals receiving on the iphone 3GS which is weird because all my other gadgets seem to work fine.. So I went in general and reset the internet. and BAM! it rebooted and rebooted.. The cycle doesn't stop.. Tried everything and nothing works.. So I decided to update it and got on 3.1.3.. jailbreak my iphone again, but couldn't unlock it until after the iphone 4G announcement. .. Although I couldn't make calls, I can do everything else..
    But for you on the other hand.. If you update the iphone now.. You will get the 4.0 firmware, which currently isn't jailbreakable or unlockable... You need to SHSH on file for 3.1.2.. I'm clueless about SHSH, but I heard it works.. Google it!!!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •