Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3.0.1 to 3.1.2 with baseband 04.26.08 - Will it lock my 3G?

  1. #1
    Question 3.0.1 to 3.1.2 with baseband 04.26.08 - Will it lock my 3G?
    Hello all,

    I am a novice jailbreaker and unlocker. I have only done it once on my 3G 3.0 (T-Mobile). I want to update my firmware to 3.1.2 so I can get some of the apps that require the update, but I am deathly afraid that it will lock my phone and I will not be able to use it on T-MO anymore. I have blackra1n on my computer and I have the standard firmware file iPhone1,2_3.1.2_7D11_Restore.ipsw. Will it work or am I taking a chance on bricking my phone? Please advise oh wise modmyi community

  2. #2
    Retired Moderator iYeow's Avatar
    Join Date
    Feb 2008
    Location
    Vancouver, Canada
    Posts
    13,996
    Thanks
    76
    Thanked 2,764 Times in 2,652 Posts

    Quote Originally Posted by kshambl View Post
    Hello all,

    I am a novice jailbreaker and unlocker. I have only done it once on my 3G 3.0 (T-Mobile). I want to update my firmware to 3.1.2 so I can get some of the apps that require the update, but I am deathly afraid that it will lock my phone and I will not be able to use it on T-MO anymore. I have blackra1n on my computer and I have the standard firmware file iPhone1,2_3.1.2_7D11_Restore.ipsw. Will it work or am I taking a chance on bricking my phone? Please advise oh wise modmyi community
    You can go ahead and restore to 3.1.2 and use Blackra1n again and use Blacks0w to unlock.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •