Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone 3.1.2 bb 4.28.08 bl 6.4 running on selected sim why?

  1. #1
    Default iphone 3.1.2 bb 4.28.08 bl 6.4 running on selected sim why?
    my phone was unlock with ultrasn0w 0.92. tried to insert the softbank sim and run for several hours then suddenly the signal failed. try to insert different sim like docomo and the signal is in full bar. the phone was originally on softbank before its service was terminated and hactivated. any idea whats wrong with this phone?

  2. #2
    iPhone? More like MyPhone madczech's Avatar
    Join Date
    Dec 2007
    Location
    Zürich
    Posts
    259
    Thanks
    21
    Thanked 53 Times in 42 Posts

    sorry I dont get what your trying to say

    so your phone has a softbank lock on it and you can use it with docomo?

    Correct me if Im wrong
    I don't give a damn about Chuck Norris, Spongebob can grill under water!


  3. #3
    im sorry, the phone was purchased from second hand shop here in Japan. It was originally from softbank.
    the phone was on 3.0 Fw, 4.26.08 modem fw, and 6.4 bootloader,

    1. successfully jailbreak with redsnow 0.8 but unable to unlock with 0.92 ultrasn0w
    2. upgrade to 3.1.2 without changing its modem fw. ( used activated 3.1.2 ipsw from internet sources)
    3. Install ultrasn0w 0.92 then insert softbank sim, it worked for several hours then signal failed. Now even the carriers name ( softbank)is not present on the signal bar area
    4. Inserted Docomo sim, its working the docomo name is present and the signal bar is full.
    5. Tried to replace docomo sim with softbank sim ,,,, no signal, no carriers name its just a flat bar.Tried to look for the phone number of sim on phone setting, the number is there

    Any idea what wrong with this

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •