Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Flat signal bar

  1. #1
    Default Flat signal bar
    I restored the iphone from activated ipsw files from other sources, cydia was there so i supposed it was jailbroken, run ultrasn0w and work for few hours. Now it doest have signal, i tried to restore it again and do the same process as previous but still the signal doesnt appear. i guess it at unlock condition because i can read the sim phone number on phone setting. Any idea whats wrong with this phone?
    phone is 3.1.2 and bb is 4.28....

  2. #2
    could be any of a few problems. Please list more details like why you restored and what you used to restore and such.

    could be:
    1 bootloader conflicting with unlock

    2 bad antenna

    3 bad restore source (my guess)

    4 stolen phone, check the IMIE to make sure it's unblocked

    5 bad restore methods

    If it's on 4.28, I'd definitely use redsn0w 0.9.2,0.9.3 or 0.9.4 to jailbreak after using a known good copy of 3.1.2 (without the baseband update). My guess is that your copy isn't right for your exact phone. Find another one. Also try using iReb from iH8sn0w.com to put your phone in DFU before restoring. If possible, I'd also suggest you use pwnage to build your own ipsw file without the baseband updater.

  3. The Following User Says Thank You to thehumble1 For This Useful Post:

    batangnoda (2010-04-14)

  4. #3
    Originally my phone was from 3.0 tried everything without a sucess so decided to update to 3.1.2 without changing baseband.
    1. used ipsw from internet sources ( pre cooked jailbroken)
    2. booth loader 6.4
    3. run for few hours then suddenly fail the signal
    4. baseband 4.26.08
    5. unlock ultrasn0w .92
    6. restore,,,, shift+restore from itunes then select the activated 3.1.2 ipsw

    how to check the block IMIE?
    is it possible to use ireb on 3GS? my phone is 32GS
    thanks

  5. #4
    I'm not sure about iReb on the GS, but you can try it and see. You should also see about a warranty on the phone if it's new. I also don't know how you are running a 4.26.08 on a 32gb GS with BL 6.04. I guess there were a few with that baseband.

    I think there almost surely is a hardware problem if it ran fine for a while then cut out. I'd check the freezer fix and see if you get more time out of it after it's been chilled. Just be mindful of too much condensation when you pull it out.

    use google to check for blocked IMIE, though that doesn't sound very likely if it worked for some time. Also you might want to try a few different SIM cards in it. I've heard that people get success sometimes from new T-Mobile sims or by using a real ATT card that's activated. good luck.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •