Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unlocking problem please help

  1. #1
    Default Unlocking problem please help
    Good afternoon forum, im sorry if this issue may have have a post already I just cant find it. My issue is i have an iphone 2g running 3.1.2 and its jailbroken but I cant unlock it. I have used redsnow download the correct bootloader but it still wont work with my t mobile sim. I did further checking on google and found out that the problem probably with my baseband which is 04.05.04_g.

    My question is which baseband should I be on to unlock the phone and how do I change it, or is the phone beyond unlocking lol?

    Thanks in advance

  2. #2
    iPhone? More like MyPhone
    Join Date
    Jan 2008
    Location
    Az
    Posts
    247
    Thanks
    6
    Thanked 27 Times in 26 Posts

    Should not have a problem unlocking. Did you run ultrasn0w from cydia? Redsn0w jailbreaks, Ultrasn0w unlocks.

  3. #3
    Hi thanks for responding, I tried ultrasn0w it just constantly keeps saying searching. I previously installed bootneuter should I delete? Maybe theres a conflict between the 2?

  4. #4
    @mavrik101 remember the redsn0w will always unlock a 2G, ultrasn0w is for the 3G.

    I'd start over with a clean iTunes install of 3.1.2 (download from MMI and shift-restore to load it) then run redsn0w and tell it to unlock the phone. Is this what you did earlier? don't mess with bootneuter or ultrasn0w.

    If redsn0w 0.9.4 doesn't work, use 0.9.3 which should. select "Install Cydia" and "unlock". you will need the bootloader files too which can be downloaded from here as well.

    should work get back to us if it doesn't.
    Last edited by thehumble1; 2010-04-14 at 05:17 PM.

  5. #5
    Hi Thehumble1 I reinstalled 3.1.2, and tried both redsnow 0.9.3 and 0.9.4. After everything is done you see like one bar then it just keeps searching for a signal. I dont know whats wrong lol any ideas?

  6. #6
    iPhone? More like MyPhone
    Join Date
    Jan 2008
    Location
    Az
    Posts
    247
    Thanks
    6
    Thanked 27 Times in 26 Posts

    thehumble1 - You're absolutely right. I just saw the 3.1.2 and assumed 3g. My bad.

    jfg637 - Maybe try downloading the custom firmware instead of creating it? It should jailbreak and unlock your phone by itself.

  7. #7
    Hey guys tried the custom 3.1.2 ipsw. WHen I put in the sim card I see one bar then it just searches for signal, but never catches anything. I dont know what im doing wrong. Maybe its a hardware problem with the phone. Has anyone else had this issue? I should have just left this phone in my dresser where it was but I hate to let somethig beat me lmao.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •