Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No signal after unlock with ultrasnow

  1. #1
    Default No signal after unlock with ultrasnow
    My iphone was originally 3.0 and baseband 4.26... Tried to jailbreak with redsnow 0.8 but after unlock with ultrasnow 0.92, it didnt pick up any signal. I decided to upgrade it to 3.1.2 without changing its baseband using the fw from ilikemy iphone it is still in 4.26.08. It is jailbroken with cydia. Tried to install the ultrasnow 0.92. It got signal for few hours then started to loose it signal. It doesnt pick up any signal anymore. Any advice would be appreciated.

  2. #2
    What's Jailbreak?
    Join Date
    Apr 2010
    Location
    LondON
    Posts
    28
    Thanks
    0
    Thanked 1 Time in 1 Post
    Same thing happened to me, then I accidentally updated to 3.1.3.

    Apparently the blackra1n + blacksn0w combo for jb and unlock fix the reception issues.

    Happy with an iPhone. No iPad needed.

  3. #3
    but i cannot go back to blackrain anymore. my phone was jb by redsnow. I cannot find any cf that apple would allow me to restore to 3.1.2. Currently Iam using an activataed spw another thing is my baseband which is still on 4.26... blacksnow is not applicable for this baseband

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •