Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: New iPhone User Needing Help

  1. #1
    Default New iPhone User Needing Help
    Alright, so just a quick summary. I bought this iPhone from my buddy, he did the restore on it thru itunes and I don't have ATT so obviously my sim card won't work. I did unlock it with his at first to at least use it for internet and music, but once I tried to use blacksnow and other things I went back to square one.

    How do I find out what firmware/baseband/boot loader and whatever else I need to know, without having a sim card in it?

    Also is there anyway to downgrade your baseband and whatever else to make it to a point where it is jailbreakable and unlockable.

    I have tmobile and any and all information will be helpful, I've done way to much research and failed attempts.

    Thanks!

  2. #2
    My iPhone is a Part of Me
    Join Date
    Aug 2008
    Location
    Sunny California
    Posts
    528
    Thanks
    25
    Thanked 105 Times in 91 Posts

    Well, first of all tell us the model (2g, 3g, 3gs)

  3. #3
    The model number on the back is A1241. Don't know if that helps, like i said i got it from a buddy of mine. Thanks

    Ok just looked it up, it's a 3G.
    Last edited by impactcustoms; 2010-04-09 at 09:35 PM.

  4. #4
    Settings>general>about and thats where you can see the version of firmware. If you have 5.12.01 under "modem firmware" its probably not unlockable as for now but to make sure you need cydia in your iphone. Search fuzzyband in cydia and install it. When your done installing open it and see what it says when it stops loading if it says it can downgrade press downgrade and if it says not supported you have to wait for the new unlock to come out.

  5. #5
    I do have 5.12.01 in the firmware, just borrowed a friends sim to open it. I can't get it to install Cydia cause I'm not able to get it to do the jail break. What can I do or use to make that happen? Thanks

  6. #6
    do you have 3.1.2 or 3.1.3?

  7. #7
    It's 3.1.3, and looks like 5.12.01 baseband, anyway to downgrade so i can make this happen?

  8. #8
    What's Jailbreak?
    Join Date
    Apr 2010
    Location
    LondON
    Posts
    28
    Thanks
    0
    Thanked 1 Time in 1 Post
    You can't unlock it, at least until 4.0 OS comes out and Dev Team release the unlock.

    You can jailbreak it easily however, Jailbreak iPhone 3.1.3 with Sn0wbreeze | Redmond Pie.

    Happy with an iPhone. No iPad needed.

  9. #9
    I've tried snowbreeze, and done everything I needed too, created the custom ipsw with no errors but as soon as it came time to put it on thru itunes I always get an error....?

  10. #10
    What's Jailbreak?
    Join Date
    Apr 2010
    Location
    LondON
    Posts
    28
    Thanks
    0
    Thanked 1 Time in 1 Post
    What does the error say?

    Happy with an iPhone. No iPad needed.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •