Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Are You Trying To Unlock 3.1.3 FW With 05.12.01 BB?

  1. #1
    What's Jailbreak?
    Join Date
    Apr 2010
    Location
    LondON
    Posts
    28
    Thanks
    0
    Thanked 1 Time in 1 Post
    Default Are You Trying To Unlock 3.1.3 FW With 05.12.01 BB?
    It can't be done yet. I haven't been a member of this forum for a very long time, although this section has been flooded with people trying to unlock their iPhones who have updated to 3.1.3 Firmware, which has in turn updated their baseband to 05.12.01.

    Please know this, unless your BootLoader is 05.08, there is no way to unlock your iPhone as of yet.

    If your BootLoader is however 05.08, you may download FuzzyBand which is available on Cydia.

    I, like a lot of others, am stuck with an iPhone which is no more useful than my iPod Touch as I accidentally updated.

    The unlock has been found however, and will hopefully be released with 3.2 firmware. The iPad was launched with 3.2 firmware, and hopefully this means we will get it soon.
    Last edited by xdz; 2010-04-07 at 05:43 PM.

    Happy with an iPhone. No iPad needed.

  2. #2
    iPhone? More like MyPhone
    Join Date
    Jan 2008
    Location
    Az
    Posts
    247
    Thanks
    6
    Thanked 27 Times in 26 Posts

    Actually, I think you mean only if your baseband was 5.08 before you upgraded, fuzzy will downgrade. 5.09 and above cannot be downgraded.

    Also, I read that Apple will not be releasing 3.2 for the iPhone, so we will have to wait until 4.0 is released. I do believe there is an unlock for 5.12.01, but it wont be revealed unless A) The exploit wont work on 4.0 (apple patched it) or B) The exploit will work on 4.0.
    Either way, you see, its all dependent on 4.0. Since beta will be released today (04-08-10), maybe we'll get lucky and get the unlock sooner than June. If not, just two more months.

    So yes, for everyone that posts this same question every day and doesnt bother to do a quick search or browse before asking, Read above again and again until you understand NO YOU CANT UNLOCK YET!!!!

  3. #3
    No. He means if your BootLoader is 5.8 which was fixed by Apple less than a week after the 3G was first released so only applies to the very first batch of 3G phones.
    Your BootLoader never changes.
    No one will release an unlock for 4.0 until the release version as the BB can (and frequently does) change during beta testing.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  4. #4
    iPhone? More like MyPhone
    Join Date
    Jan 2008
    Location
    Az
    Posts
    247
    Thanks
    6
    Thanked 27 Times in 26 Posts

    Uh I think he meant baseband. Fuzzy doesnt work on bootloader. Regardless, his point is well taken. No unlock yet for 5.12.01. Learn, know it, live it!

  5. #5
    You really, really don't know what you are talking about, do you?
    Fuzzy downgrades the BB but only works if your 3G iPhone has 5.8 Bootloader as the OP stated - although Fuzzy does, for some reason, call it 5.08 just to confuse people.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  6. #6
    What's Jailbreak?
    Join Date
    Apr 2010
    Location
    LondON
    Posts
    28
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by mavrik101 View Post
    Uh I think he meant baseband. Fuzzy doesnt work on bootloader. Regardless, his point is well taken. No unlock yet for 5.12.01. Learn, know it, live it!
    confucious was right. I'm sorry you misunderstood my post, and what you stated there was pretty much completely wrong .

    Quote Originally Posted by mavrik101 View Post
    Also, I read that Apple will not be releasing 3.2 for the iPhone, so we will have to wait until 4.0 is released. I do believe there is an unlock for 5.12.01, but it wont be revealed unless A) The exploit wont work on 4.0 (apple patched it) or B) The exploit will work on 4.0.
    Eh. Apple might or might not, I haven't really researched it, but to the part about us getting the unlock during the beta - it won't happen. Things usually change drastically during the firmware betas for Apple, and it would be silly to release the unlock if it is patched for the officially released OS.
    Last edited by xdz; 2010-04-09 at 07:26 PM. Reason: Automerged Doublepost

    Happy with an iPhone. No iPad needed.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •