Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Holly #### I need some recovery help =P

  1. #1
    Exclamation Holly #### I need some recovery help =P
    Guys & gals,

    I am banging my head against the wall

    Model: iPhone 3GS 16GB
    FW: 3.1
    Baseband: 05.11.07
    iTunes: 9.0.1.8 x64
    OS: Windows 7 PRO x64

    It was also jailbroken and unlocked via Blackra1n.

    BACKGROUND: I wanted to clear all my data via Erase all data and settings (knowing I may have to repeat the jailbraking/unlock process), but now the iPhone is stuck at the Apple logo along with that circular rotating progress bar .. which also eventually freezes. CRAP!

    STEPS TAKEN: I've tried to restore w/ iTunes but I get the "This devices isn't eligible for the requested build" ad nauseum. I've edited my hosts file so that gs.apple.com points to 74.208.10.249 or 74.208.105.171 ... separately of course. I found tutorials that have both IPs so I didn't know which one it is .. but surprise I still get the "This device isn't eligible ..." message.

    Is there a way to restore w/o iTunes? Maybe redsn0w? But then redsn0w doesn't work with firmware 3.1 which is currently installed. I guess its only 3.0 and 3.1.2.

    I also took a full backup before I hit Erase data and settings, is there a way to push that back?

    Not sure which way to go ... because I need to be able to jailbrake/unlock. Any ideas?

  2. #2
    Retired Moderator Cer0's Avatar
    Join Date
    Apr 2008
    Location
    MN/WI
    Posts
    14,099
    Thanks
    395
    Thanked 1,182 Times in 915 Posts

    Did you hit the "make my life easier" button in Cydia when 3.1.2 was the current firmware?

    If not then your 3.1.2 SHSH is not on file and you can't go back to that firmware. So you are stuck on 3.1.3.

    Hitting the "Erase all data and settings" forces the device to be restored in iTunes.
    [CENTER][SIGPIC][/SIGPIC][/CENTER]

  3. #3
    What's Jailbreak?
    Join Date
    Apr 2010
    Location
    LondON
    Posts
    28
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by cerote View Post
    Hitting the "Erase all data and settings" forces the device to be restored in iTunes.
    And therefore making you update to the 05.12.01 club.

    I had the exact same problem and I stupidly restored via iTunes. Now I'm stuck with the paperweight of an iPhone which can't be unlocked yet.

    I'm not sure what I would recommend you to do, but it seems if you're unable to restore via iTunes I would just walk into an Apple store and ask them to fix it. It does mean however it's most likely they will update for you, meaning you're not going to have an unlocked iPhone.

    Happy with an iPhone. No iPad needed.

  4. #4
    Fixed it -- PownageTool (on a Mac .. luckily I had some I could remote into), powns official firmware and then you can subsequently use iTunes to restore w/ powned ipsw. I am now on 3.1.2 w/ baseband 05.11.07.

    Also unlocked via Bloacksn0w.

    Back to regular business =P
    Last edited by veryxcit; 2010-04-04 at 06:09 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •