Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No Service on 3g

  1. #1
    Default No Service on 3g
    I bought a phone on CL with just the apple logo boot screen. I messed with it and now everything seems fine but I get no service (I have atnt). Sometimes it shows bars at zero, and sometimes it just says, 'no service.' Here's what I did to get here:

    1) Install 3.1.2 (7d11) with redsnow (still just boot screen)
    2) Install 3.1.2 (7d11) with shift-restore in itunes. (worked)
    3) ReInstall 3.1.2 (7d11) with redsnow

    The phone was supposed to already be unlocked and used on t-mobile. Now I have:

    3.1.2 (7d11)
    BB 05.11.07
    Bootloader 05.09 (so no rolling back the bootloader)

    I want it jailbroken but I don't particularly need it unlocked, though I will if it's straight forward.

    Where should I go from here to get atnt working?

  2. #2
    iPhone? More like MyPhone
    Join Date
    Jan 2008
    Location
    Az
    Posts
    247
    Thanks
    6
    Thanked 27 Times in 26 Posts

    Download Blackra1n to your computer and run it . That will jailbreak your phone. If you want to unlock, add source in cydia (blackra1n.com) and run Blacksn0w.

  3. The Following User Says Thank You to mavrik101 For This Useful Post:

    iduhfs (2010-03-30)

  4. #3
    Thanks Mavrik101, worked like a charm.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •