Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: HELP! 2G Unlocked/JB iPhone only emergency call :(

  1. #1
    Smile HELP! 2G Unlocked/JB iPhone only emergency call :(
    Hello All,

    So, my iphone was already unlock/jb version 2 I believe. So my stupid friend updated to version 3.1.3. Now my iPhone just looks like it needs to connect to iTunes and when I do the AT&T activate page shows up.

    I lost my interface. All I can do is slide it but it only goes to Emergency call mode. But i can receive calls and I just dont have the interface. How can i restore this? What steps?

    I tried restoring a few IPSW no help. Im a rookie but with good understanding

    Please help

    Thanks
    -Sho

  2. #2
    My iPhone is a Part of Me
    Join Date
    Aug 2008
    Location
    Sunny California
    Posts
    528
    Thanks
    25
    Thanked 105 Times in 91 Posts

    Run Blackra1n.

  3. #3
    yeah so even if I go back to restore... how do i unlock it again?

    blackra1n doesnt do anything
    Last edited by the_shogun; 2010-03-26 at 05:50 AM. Reason: Automerged Doublepost

  4. #4
    My iPhone is a Part of Me
    Join Date
    Aug 2008
    Location
    Sunny California
    Posts
    528
    Thanks
    25
    Thanked 105 Times in 91 Posts

    Crap I forgot you said you're 3.1.3, downgrade to 3.1.2.
    1. download this: http://appldnld.apple.com.edgesuite....1_Restore.ipsw
    2. open iTunes and press shift + restore and browse to that and restore your iphone
    3. run blackra1n blackweather
    4. run blacksn0w on the iphone to re-unlock it

  5. The Following User Says Thank You to neodude237 For This Useful Post:

    the_shogun (2010-03-26)

  6. #5
    does blacksn0w work on 2G?

  7. #6
    My iPhone is a Part of Me
    Join Date
    Aug 2008
    Location
    Sunny California
    Posts
    528
    Thanks
    25
    Thanked 105 Times in 91 Posts

    It works on all devices running 3.1.2.

  8. #7
    LOL sorry man im a lil slow at this. So I used blackra1n and it opened itunes asking to restore... stuck. Still, I have the "connect to itunes"

    I cant go to blacksn0w coz i still cant go to the main menu

    and the ATT is still showing...
    Last edited by the_shogun; 2010-03-26 at 07:16 AM. Reason: Automerged Doublepost

  9. #8
    My iPhone is a Part of Me
    Join Date
    Aug 2008
    Location
    Sunny California
    Posts
    528
    Thanks
    25
    Thanked 105 Times in 91 Posts

    Did you restore to the firmware from the download link I gave you? Your phone needs to be running stock 3.1.2 which is unactivated, then you can use blackra1n to activate it to get your main screen back. It should just work that easy.

  10. #9
    yes I downloaded what you gave me. Funny I can put my sim, I can call out using the emergency and receive call.... weird. Hey man thanks for taking the time to help me

  11. #10
    My iPhone is a Part of Me
    Join Date
    Aug 2008
    Location
    Sunny California
    Posts
    528
    Thanks
    25
    Thanked 105 Times in 91 Posts

    No problem. I assume you've done this, but just to make sure, you HAVE physically restored that ipsw file with your iphone then, correct? Not just downloaded it. (connect the iPhone to iTunes, hold down the shift key if you are on windows, alt/option if you are on mac, press restore, and select the file, and then proceed with the restore)
    Last edited by neodude237; 2010-03-26 at 07:33 AM.

  12. The Following User Says Thank You to neodude237 For This Useful Post:

    H2Finally (2010-04-19)

  13. #11
    Neodude --- although Shogun never replied, I wanted to thank you for putting this up, because I had the same problem and you totally solved it for me, so --- way to go!

    THANK YOU

  14. #12
    Default Same Problem -- BUT
    Hoping someone can help...

    Same problem, but I'm stuck since iTunes (latest) will NOT downgrade my iPhone 2G from 3.1.3 to the 3.1.2 ipsw. Keep getting the dreaded error 1600!

    Problem started because I blindly followed iclarified instruction to jailbreak & unlock iPhone 2G using 3.1.3 -- MISTAKE!!! Examples show Redsnow 0.9.2, but download link to Redsnow 0.9.4. Since then I tried all combinations of 0.9.4/0.9.2/3.1.3/3.1.2 with NO LUCK...

    Would appreciate an expert's help...

    EDIT UPDATE:

    Got it to work! Tried everything again, but this time I use an old AT&T SIM & everything went smoothly. Re-inserted my non-ATT SIM & I got service/wifi/etc! Thanks to neodude!
    Last edited by H2Finally; 2010-04-19 at 08:19 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •