Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: some help/advice please

  1. #1
    Default some help/advice please
    i just picked up a 3g, 3.1/5.11.07.
    do i need to make a backup of the phone?
    any advice on unlockin/activation? before i start doing anything?
    the last phone i unlocked was a 3g at 3.0/4.26.08
    any help/advice would be great and thanks in advance.
    lee
    edit to add: the phone is active
    Last edited by lm921; 2010-03-24 at 01:56 AM. Reason: added info

  2. #2
    My iPhone is a Part of Me
    Join Date
    Aug 2008
    Location
    Sunny California
    Posts
    528
    Thanks
    25
    Thanked 105 Times in 91 Posts

    Restore to 3.1.2 and run redsn0w or blacksn0w.

  3. #3
    Default thanks for the reply
    Quote Originally Posted by neodude237 View Post
    Restore to 3.1.2 and run redsn0w or blacksn0w.
    If the Baseband 5.11.07 can i only unlocked with blacksn0w?

    when jailbreaking, there is no version of redsn0w that works with 3.1. right?
    will i have to make a custom 3.1.3 with PwnageTool?
    Or am i just thinking to much?

    OMG!! the phone just rang!! its still active with the sim card that was in it. LOL too funny
    Last edited by lm921; 2010-03-24 at 02:10 AM. Reason: Automerged Doublepost

  4. #4
    My iPhone is a Part of Me
    Join Date
    Aug 2008
    Location
    Sunny California
    Posts
    528
    Thanks
    25
    Thanked 105 Times in 91 Posts

    Blacksn0w will only unlock baseband 5.11, but I thought you could just JB with redsn0w and then add its source? Doesn't matter either way, blacksn0w is the easier route. you could also update to custom 3.1.3, but it isn't worth the risk. If you can make a custom ipsw, simply make it of 3.1.2.

  5. #5
    Quote Originally Posted by neodude237 View Post
    Blacksn0w will only unlock baseband 5.11, but I thought you could just JB with redsn0w and then add its source? Doesn't matter either way, blacksn0w is the easier route. you could also update to custom 3.1.3, but it isn't worth the risk. If you can make a custom ipsw, simply make it of 3.1.2.
    thanks again, i assume it would be wise for me to make my own custom 3.1.2.
    I will do some more reading and them start everything tommorow.

  6. #6
    iPhone? More like MyPhone
    Join Date
    Jan 2008
    Location
    Az
    Posts
    247
    Thanks
    6
    Thanked 27 Times in 26 Posts

    As of right now, the only unlock available for 5.11.07 is blacksn0w, ultrasn0w will not unlock bb above 04.26.08.

  7. #7
    Quote Originally Posted by mavrik101 View Post
    As of right now, the only unlock available for 5.11.07 is blacksn0w, ultrasn0w will not unlock bb above 04.26.08.
    thanks for the info , everyone

    Ok i am getting ready to do this.
    However i have a couple of question.
    I have been reading before i try my jb/unlock but..........

    Do you have to remove blackrain after everything is installed? or can i just leave it on the board?

    Also, do i have to have a att sim card installed?

    I read several threads and the answer is always different.

    Just to recap, I am getting ready to unlock/jailbreak my 3g.

    I have to first install 3.1.2 first and i will be using itunes for that, and then install blackrain/snow.
    As of right now i am 3g at 3.1 and 5.11.07 and its active.

    I assume i do not need a att sim and i need to remove blackrain after i am done.
    Is this correct?
    Any advice before i start?
    Last edited by lm921; 2010-03-25 at 12:25 AM. Reason: Automerged Doublepost

  8. #8
    My iPhone is a Part of Me
    Join Date
    Aug 2008
    Location
    Sunny California
    Posts
    528
    Thanks
    25
    Thanked 105 Times in 91 Posts

    Correct, to the best of my knowledge. 3.1.2 has the 5.11 bb and there shouldn't be any signature verification on the 3G model. You do NOT need an AT&T card for this process, blacksn0w will activate the phone. I'd have someone else verify before you start, though.

  9. #9
    Quote Originally Posted by neodude237 View Post
    Correct, to the best of my knowledge. 3.1.2 has the 5.11 bb and there shouldn't be any signature verification on the 3G model. You do NOT need an AT&T card for this process, blacksn0w will activate the phone. I'd have someone else verify before you start, though.
    thanks, from what i read, leaving the sim in had something to do with 3gs and it was a old thread. i think that also had something to do with black rain instead of black snow.
    Well, here i go

    It looks like everything is working ok, thanks to everyone
    Last edited by lm921; 2010-03-25 at 01:17 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •