Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3.1.2 , 5.11 baseband, 5.09 bootloader "No SIM"

  1. #1
    Default 3.1.2 , 5.11 baseband, 5.09 bootloader "No SIM"
    I was given a broken iphone 3g a couple weeks ago and after replacing the screen and digitizer, I decided to unlock the phone. After using blacksn0w, I plugged in my sim but I was left with a "No SIM". I realized that iphones with the the bootloader 5.09 cannot be unlocked(received it like that) at this time but I'm wondering if there's something wrong with the Sim slot itself. Shouldn't the iphone recognize the sim card even if it's not unlocked and say "no service" instead. I'm scared I might have messed up the motherboard while replacing the screen. Your thoughts?

    Thanks
    Last edited by lemniaalsa; 2010-03-22 at 05:21 PM.

  2. #2
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Unlock has nothing to do with the bootloader. It's your baseband which should be 5.11.07 which is fully unlockable with blacksn0w.

    What jailbreak process did you use.

  3. #3
    I just went back to reread the source that read that from and realized it was from almost a year ago haha. I actually got it working, I guess the pins where the mainboard connects to the sim card was pushed down, so I just took a screw driver and gently raised the pins so that they'd make contact

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •