Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Blacksn0w not unlocking 3.1.3 (5.11.07)

  1. #1
    Default Blacksn0w not unlocking 3.1.3 (5.11.07)
    Hey hi everyone. I'm having a problem. I updated my iphone 3g to 3.1.3 using a custom 3.1.3 firmware. Did everthing correct. Saw my baseband (5.11.07) but had no signal. Installed blacksn0w through cydia, then when it got to "reloading data" on cydia, it gets stuck there everytime. Jailbroke it again, the same way i did, everything right, no signal again, went into cydia and it gets stuck at where it finishes installing blacksnow at "reloading data" mode. Can anyone help me here??

  2. The Following User Says Thank You to joetelo For This Useful Post:

    Jad_eds (2010-03-13)

  3. #2
    Exact same issue here.
    Phone was diabled after too many pin tries.
    So had to restore and did it via custom fireware with pwnage tool 3.1.5
    All good, baseband at 5.11.07 but ultrasnow does nothing and blackra1n freezes and bricks the hpone everytime i try to install it.

    Any progress out there on this one?
    Cheers
    Jason

  4. #3
    Default I was having the same issues.
    Hey everyone... I was having the same issues my iphone 3g with baseband 5.11.07 wasn't unlocking when I upgraded to the custom 3.1.3 (because i'm an ulocker and there's no other way to factory restore your iphone)So I couldn't understand why it wasn't unlocking these are the things I tryied:

    1.Used blacksn0w... result: crashed blacksn0w with no response and wouldn't unlock iphone.
    2.Used quickpawn and cydia with repo666.ultroasn0w.com result: nothing.
    3.snowbreeze with unlock option... result: nothing!
    4.Snowbreeze with no unlock option and blackra1n.com repository with RC2 Result: iphone crashed.
    after trying all this different combinations the only thing that worked for me after giving up was this....

    3.I used snowbreez with the UNLOCK option enabled on the custom firmware... (you have to use iREB to use custom restore)
    then after that I went to my "manage package section on cydia and added the repository : Cydia.pushfix.info and reinstalled the RC2 unlck and It finally unlocked... I do not know how.. but I tried every combination possible. any questions here's my email... [email protected]

    UPDATE: I ran into another case like this... and my steps seem to work for a specific kind of situation... although it worked at the time... this time isn't working... so i'm an unlocker and I manage to unlock 10 iphones a month with different situations... everytime is different. I will let you know if I'm able to unlock this one which by far is nuts... here's specs : Iphone 3g 3.1.3 custom 5.11.07, nothing posted here has worked until now... i will keep trying. (update 1.5= I was able to unlock this iphone i downgraded to 3.1.2 without blobs its simple, iphone is now unlocked)

    UPDATE 2!!!!!!!=>>> For iphone 3gs I have found a solution it's posted here...http://www.hackint0sh.org/f230/118657-2.htm now I have a solution for Iphone 3g with 5.11.07 baseband on 3.1.3 you can actually downgrade to 3.1.2 with no blobs... but you do need to have 5.11.07 hit me.
    Last edited by Tail_gunner; 2010-05-18 at 11:34 PM.

  5. #4
    What's Jailbreak?
    Join Date
    Apr 2010
    Location
    Canada
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hi Everyone ... and Tail_gunner, if it works for you, I might need your help:

    I have been researching and researching, with a good idea of the issue everyone is having, but haven't found one that matches mine.

    BACKGROUND:
    My iPhone 3G was jailbroken and unlocked on 3.1.2, then it bricked and couldn't get past the Apple logo. So I was forced to restore, but I restored to a custom 3.1.3.

    SPECS:
    iPhone 3G 16GB / 05.09 / 05.11.07 / Custom 3.1.3 using PWNAGE TOOL

    HELP:
    I tried all the steps Tail_gunner used, except to Snowbreeze (bullet 3&4). I may try what msft.guy suggested as a last resort (looks complicated).

    ANY HELP GIVEN MY SPECS??? Tx!~


    ----------------------------------------------------------------------------------------------------
    Hi Everyone, I solved my issue, it took half of my day to figure out but I also know alot about the iPhone as well. As is said everywhere, you cannot go to 3.1.3 to unlock ... so I had to downgrade back to 3.1.2 to successfully jailbreak AND unlock.

    If you have the exact same specs as my iPhone (previous post) then this will work for you too, to add to my specs: I have an MC version of the 3G - apparently it must be an MC version, you can check on the iPhone by Settings>General>About>Model.


    STEPS:
    0) Take out the SIM card for the entire process until step 5).

    1) Download original 3.1.2 from Apple (at end of this forum thread):
    Download the new iPhone 3.1.2 Firmware | Redmond Pie

    2) Follow the downgrade steps in iTunes per this page (same process for 3.1.2):
    Downgrade iPhone 2G 3G OS 3.1.3 to 3.1.2 or lower | jailbreak

    3) After it restores the iPhone, I used Redsn0w for Mac to jailbreak (Redsn0w instructions are self-explanatory):
    3G unlock - official redsn0w devteam site

    4) Now it's jailbroken. To unlock follow these steps on Cydia to get Blacksn0w RC2:
    Blacksn0w RC2 Final for Unlocking iPhone 3.1.3 Baseband 05.11.07 | Redmond Pie

    5) Restart the iPhone, now it's unlocked, place the SIM card in the iPhone. If you have a data plan, go to Safari and check if it works. If it says, like mine did: "Could Not Activate Cellular Data Network: You Are Not Subscribed to a Cellular Data Service" ... follow the steps on this page:
    Could Not Activate Cellular Data Network: You Are Not Subscribed to a Cellular Data Service


    Now it should work like a charm! Again, this is just for specific specs and cases like mine. As you can tell from all the referenced pages, it did take half my day.

    GOOD LUCK!!
    Last edited by IAmCanadian; 2010-04-04 at 08:19 AM. Reason: Automerged Doublepost

  6. #5
    Tried it and its the same results
    If I helped thank me!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •