Results 1 to 14 of 14

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: locked iphone 3g 3.1.2

  1. #1
    Default locked iphone 3g 3.1.2
    Hi,

    I have just tried upgrading to 3.1.2. I have ended up upgrading my Baseband to 05.11.07.

    Unfortunately i didn't realise i had bootloader v 5.09.

    I upgraded using Pwnage 3.1.4 so the phone is jailbroken but not unlocked.

    Am i completely stuck or can i change my bootloader version? so that i can then downgrade my baseband using fuzzyband and use ultrasn0w to unlock

    thanks,

    D

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Baseband 5.11.08 is not unlockable and there is no way to downgrade. You're stuck along with everyone else.

  3. The Following User Says Thank You to Poseidon79 For This Useful Post:

    funky_dunk (2009-10-16)

  4. #3
    How did you manage to use Pwnage Tool to upgrade to 3.1.2 but in the process also upgraded your baseband? Did you upgrade to 3.1 via iTunes first?

    Sorry to hear about your predicament. Craigslist is a wonderful place.
    ----
    Cheers!

  5. The Following User Says Thank You to nachobel For This Useful Post:

    funky_dunk (2009-10-17)

  6. #4
    I upgraded 3.1.2 first using Pwnage. This still wouldn't work with my vodafone sim. My baseband was 02 something and Yellowsn0w and ultrasn0w wouldn't work. I then read about the fuzzyband software. Thought downgrading software to 3.1 through iTunes would upgrade my baseband to 05.11.07 yet still be able to be unlocked by ultrasn0w.

    However, i was oblivious to bootloaders!!!! i have 05.09 which means i basically stuffed!!

    Someone please help me.....

  7. #5
    There is nothing you can do.

  8. #6
    Quote Originally Posted by funky_dunk View Post
    I upgraded 3.1.2 first using Pwnage. This still wouldn't work with my vodafone sim. My baseband was 02 something and Yellowsn0w and ultrasn0w wouldn't work. I then read about the fuzzyband software. Thought downgrading software to 3.1 through iTunes would upgrade my baseband to 05.11.07 yet still be able to be unlocked by ultrasn0w.

    However, i was oblivious to bootloaders!!!! i have 05.09 which means i basically stuffed!!

    Someone please help me.....
    If you had told us your problem earlier we could have helped.
    YellowSn0w only works wit BB 2.28.00
    Pwnage does not upgrade your BB and 3.12 does not work with 2.28
    If you'd asked then we could have sorted it but if you have used 3.12 official your BB is now 5.11.07 and there is nothing anyone can do.
    Sorry.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  9. The Following User Says Thank You to confucious For This Useful Post:

    funky_dunk (2009-10-18)

  10. #7
    Thanks guys. Any idea on if or when they fix this issue

  11. #8
    Which issue? If you mean an unlock for 05.11.07 then it is not going to happen any time soon. Sell it and buy one that can be unlocked.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  12. #9
    or trade with a friend who has not updated to official apple 3.1 fw

  13. #10
    Confucious how do you feel 3.1.2 is compared to 3.0.1? I'm not sure there's any reason to upgrade, and I've been hearing strange things about 1) WiFi reception and 2) battery life, but that could just be the normal placebo.

    Thoughts?
    ----
    Cheers!

  14. #11
    i'm not confucious but have went from 3.0.1 to 3.1.2 on both my 3GS and my 3G and honest to god I think it's just a placebo effect because my battery life still sucks. 3.1.2 is neat because u can arrange ur icons via iTunes and fixes some minor bugs but I idk if it's worth the update. If you're running it unlocked u lose carrier logo on 3.1/3.1.2.... which is not a huge deal to me but hey some ppl like their carrier displayed. Hope that helps... just my 2 cents =)
    White 3GS 16GB 3.1.2 Unlocked Currently using
    Black 3G 8GB Backup phone
    White BNIB 3GS 32GB "dust collector"

  15. #12
    I don't think there are any compelling reasons to upgrade on a 3G - I tend to agree with the previous poster but the one other thing he didn't mention is that 2.1 introduced signed ipcc files so native tethering is a no no.

    3.12 just fixed bugs in 3.1 and 3.1 did fix some security flaws in 3.0
    The official list of improvements is at Apple - iPhone - New features in the iPhone 3.1 Software Update.

    The thing I like most is the ability to re-arrange my icons in iTunes.

    Is it worth the hassle of upgrading? It's up to you.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  16. #13
    well said, and yes I totally forgot about mentioning 3.1 killing tethering. Being able to rearrange icons via iTunes is pretty neat tho =D
    White 3GS 16GB 3.1.2 Unlocked Currently using
    Black 3G 8GB Backup phone
    White BNIB 3GS 32GB "dust collector"

  17. #14
    Have you found a work-a-round for rearranging icons in iTunes if you use 5icon from Cyida?
    ----
    Cheers!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •