Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ultrasnow not working...tried everything. PLEASE HELP

  1. #1
    Default ultrasnow not working...tried everything. PLEASE HELP
    I have a 16gb 3g iphone w/ 3.0 firmware. I've jailbroken and installed ultrasnow via the gizmodo step by step guide (Jailbreak and Unlock iPhone 3.0 - jailbreak unlock iPhone 3.0 - Gizmodo)
    Everything seems to work fine. But when I insert my meteor (irish sim). I got the "locked sim" notice.

    Someone suggested I try reseting the network settings - didn't work
    uninstalled and reinstalled ultrasnow - didn't work
    restored to 3.0.1 firmware. then rejailbroke and installed ultrasnow - didn't work

    Everything seems to work like the hundreds of guides I've read. The only thing that is different is that after I install ultrasnow, it asks me to reboot (not return to cydia). In the guides I've read, it just has return to cydia.

    PLEASE HELP ME! thank you!

  2. #2
    Livin the iPhone Life seann33uk's Avatar
    Join Date
    Jan 2008
    Location
    Some where in the milkyway
    Posts
    1,314
    Thanks
    13
    Thanked 127 Times in 115 Posts

    have you downgraded from 3.1 or 3.1.2?
    Being an i can be a lot of pressure. you have to live right up to the small point.

  3. #3
    no. I bought it used back in july so I can't image how it could. It came with 2.xx. I upgrade it to 3.0 and then just upgraded it to 3.0.1 ...so...

  4. #4
    Just to verify, what version of "modem firmware" are you running? (it's in settings -> general -> about -> at the bottom)

  5. #5
    ultrasn0w won't work if you're running a 05.09 bootloader with 05.11.07 baseband.

  6. #6
    umm my modem firmware is 4.26.08 and I dunno how to look up my bootloader and baseband but I haven't updated to 3.1 before so...

  7. #7
    baseband is nothing but your modem firmware....*bangs head to a wall*

  8. #8
    Quote Originally Posted by drpepperdude00 View Post
    umm my modem firmware is 4.26.08 and I dunno how to look up my bootloader and baseband but I haven't updated to 3.1 before so...
    Well, that baseband (modem firmware) is unlockable so you aren't having problems there.

    Your bootloader version isn't discoverable easily; I wouldn't worry about it TBH. Just do NOT UPDATE TO A LEGIT 3.1 OR 3.1.2 FIRMWARE, as there's currently NO unlocking solution for them AT ALL, PERIOD.

    Now as for your problems...is it something specific with your sim card? I know that when I plug a US T-Mobile sim into a locked US iPhone, it just says "No Service", doesn't say anything about my sim. Perhaps your sim is made to not work on unlocked phones? I'm sorry I don't know too much about that.

    Perhaps in your current phone (whichever one works for sure with your sim) go in there and see if there's any sort of PIN lock on your sim. If so, turn it OFF!

    IPhone "Locked SIM"??? - Yahoo! Answers

    This might help you, says something about calling your carrier and asking for a PUK code. I'm unsure what that is, but after looking at things I'm 95% certain the problem you're having isn't your iPhone, it's a problem with your sim card and/or the network you're trying to connect to.

    My advice? See if you can find if a PIN code is active on the sim and, if you can't turn it off, call your carrier customer service and tell them your phone is telling you "Locked sim".

    Happy trails!

  9. #9
    nachobel your a genius. thanx a lot. Turns out I just needed to get a code from my carrier

  10. #10
    Glad everything worked out for you

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •