Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unlock on 3.1.2 ??

  1. #1
    Default Unlock on 3.1.2 ??
    Hi ,
    I currently have an iphone 3gs on 3.1 FW and unlocked with ultrasn0w.

    Using geohot's blackra1n JB will i be able to unlock the phone ?
    thank you

  2. #2
    You just have to make sure you upgrade to 3.1.2 with a custom firmware that preserves baseband.

  3. #3
    now where can i find one for 3gs? the custom firmware 3.1.2

  4. #4
    Custom Title angiepangie's Avatar
    Join Date
    Jun 2009
    Location
    The Golden State :)
    Posts
    3,844
    Thanks
    22
    Thanked 222 Times in 211 Posts

    Pwnagetool isn't out for 3.1.2 at the moment.
    Do *not* use blackra1n if you rely on an unlock.
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something

  5. #5
    Retired Moderator battlecrushr's Avatar
    Join Date
    Jun 2009
    Location
    Houston follow @al_da_beast
    Posts
    7,940
    Thanks
    273
    Thanked 1,034 Times in 956 Posts

    Hey Angiepangie if my bootloader is 5.6 and fuzzyband works for me. Can I upgrade with and make my basebamd 5.26. And then downgrade my basebamd using fuzzyband

  6. #6
    Custom Title angiepangie's Avatar
    Join Date
    Jun 2009
    Location
    The Golden State :)
    Posts
    3,844
    Thanks
    22
    Thanked 222 Times in 211 Posts

    5.6? 5.26?
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something

  7. #7
    Retired Moderator battlecrushr's Avatar
    Join Date
    Jun 2009
    Location
    Houston follow @al_da_beast
    Posts
    7,940
    Thanks
    273
    Thanked 1,034 Times in 956 Posts

    no i have 5.6 bootloader and i meant could i downgrade a baseband 5.08.01 if i have 5.6 bootloader with fuzzyband

  8. #8
    Custom Title angiepangie's Avatar
    Join Date
    Jun 2009
    Location
    The Golden State :)
    Posts
    3,844
    Thanks
    22
    Thanked 222 Times in 211 Posts

    You mean 5.8?
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something

  9. #9
    Retired Moderator battlecrushr's Avatar
    Join Date
    Jun 2009
    Location
    Houston follow @al_da_beast
    Posts
    7,940
    Thanks
    273
    Thanked 1,034 Times in 956 Posts

    5.8 wat

  10. #10
    Custom Title angiepangie's Avatar
    Join Date
    Jun 2009
    Location
    The Golden State :)
    Posts
    3,844
    Thanks
    22
    Thanked 222 Times in 211 Posts

    if you can downgrade with fuzzyband then go ahead.
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something

  11. #11
    Retired Moderator battlecrushr's Avatar
    Join Date
    Jun 2009
    Location
    Houston follow @al_da_beast
    Posts
    7,940
    Thanks
    273
    Thanked 1,034 Times in 956 Posts

    yay thx

  12. #12
    Default Ultrasn0w on 3.1.2 problems
    Hi, Ive used blackra1n and currently jailbroken my Iphone 3G on 3.1.2 , luckily fuzzyband downgraded my baseband to 04.26.08 and ultrasn0wed it! but I still get the Sim Failure, and invalid sim problem? Any help?
    Last edited by TheUltimatePwner; 2009-10-13 at 12:17 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •