Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 3g jailbreak but can't do unlock with ultrasnow

  1. #1
    Default iPhone 3g jailbreak but can't do unlock with ultrasnow
    hello every one,I bought an iPhone 3g with I'd 3.0 which ijailbroke with redsnow.then I followed the instruction of unlocking it through ultrasnow in cydia.when itried to download ultrasnow it shows some error in like Bzip 1 and bzip2 error.then the download finishes.I installed ultrasnow without any sim and 3g off.while installing the same error occured.installation finishes.but after reboot there is no carrier.it shows searching.I tried again and again but no result.can any pls tell me what mistake m doin?now what should I do?thanks guys....

  2. #2
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Try installng through another repo. Add repo(dot) sinfuliphone (dot)com and find ultrasn0w. If that doesn't work you might have to restore and rejailbreak.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •