Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: PwnageTool 3.1.3 not recognizing firmware

  1. #1
    Default PwnageTool 3.1.3 not recognizing firmware
    Hi, I was wondering if anyone is familiar with this issue. I just installed PwnageTool 3.1.3 and it's having trouble recognizing the iPhone 3GS firmware (3.0.1) (iPhone2,1_3.0.1_7A400_Restore.ipsw)

    It says "wrong firmware bundle selected."

    I have a 3.0.1 firmware iPhone 3GS (unmodified)

    Does anyone know what's going on?

    I'm trying something else, however it's now saying "this iPhone isn't eligible for the requested build." I did some Googling and people stated that I have to upgrade to 3.1? That's odd...
    Last edited by cmfkcmfk; 2009-10-05 at 02:58 AM. Reason: Automerged Doublepost

  2. #2
    Custom Title angiepangie's Avatar
    Join Date
    Jun 2009
    Location
    The Golden State :)
    Posts
    3,844
    Thanks
    22
    Thanked 222 Times in 211 Posts

    Yeah.. Give pwnagetool 3.1.
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something

  3. #3
    Quote Originally Posted by angiepangie View Post
    Yeah.. Give pwnagetool 3.1.

    What do you mean?

  4. #4
    Custom Title angiepangie's Avatar
    Join Date
    Jun 2009
    Location
    The Golden State :)
    Posts
    3,844
    Thanks
    22
    Thanked 222 Times in 211 Posts

    you need 3.1...
    When pwnagetool wants the ipsw file. give it a 3.1 ipsw...
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something

  5. #5
    Thanks, I was able to get one of my iPhones unlocked.

    I'm having trouble getting my second iPhone unlocked though. It refuses to enter restore mode (stuck on preparing iPhone for restore...) with the custom firmware. I've had to force it out of recovery mode using terminal. Is there anything I can do to try to get it working? Or am I stuck with having to upgrade it to 3.1?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •