Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Bootloader: 05.09 Baseband: 05.11.07

  1. #1
    Default Bootloader: 05.09 Baseband: 05.11.07
    My iPhone 3G was successfully jailbroken using pwnagetool updating it with the custom IPSW file. After installing Ultrasn0w I can't get it to unlock and after searching for solutions as of TODAY it is impossible to unlock a 05.09 Bootloader with 05.11.07 Baseband. I am just wondering if anyone has any news or information as to if anything is in the works for my phone getting unlocked or am I screwed? I've tried FuzzyBand which is supposed to downgrade your Baseband to 04.26.08 inwhich you can unlock it, HOWEVER that only works with a Bootloader of 05.08 NOT 05.09. So right now I'm just stuck with a Jailbroken 3G iPhone. I'm curious if anyone has any information on if something is in the works for me or should I just sell this and buy a 3G with the 04.26.08 bootloader?

  2. #2
    Retired Moderator battlecrushr's Avatar
    Join Date
    Jun 2009
    Location
    Houston follow @al_da_beast
    Posts
    7,940
    Thanks
    273
    Thanked 1,034 Times in 956 Posts

    Yep I would sell it and make sure u buy a 3g that hasn't been updated to 3.1 yet

  3. #3
    You're stuck for now... I'm in the same situation as you. My wifes phone was updated and is just a nice ipod touch until someone unlocks 5.11.07 baseband.
    JESUS CHRIST SAVES

    Unlocked Tmobile

  4. #4
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    ^ +1, can not be unlocked, perhaps ever. Sell it.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •