Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: "No service" shown after unlocking iphone 3g with Ultasn0w

  1. #1
    Arrow "No service" shown after unlocking iphone 3g with Ultasn0w
    Hi guys,

    This is my story: I stupidly updated to 3.1 firmware without realising that I could not jailbreak/unlock. So I downgraded back to 3.0 and jailbroke the iphone using redsn0w. I then installed ultrasn0w on cydia. The problem is whenever I insert my UK T-mobile sim card I get "searching..." for a couple of minutes and then "no signal". I have tried reinstalling ultrasn0w and resetting the network data but no luck.

    I have been spending hours on trying to sort this out but I am not getting anywhere. Could anyone please help me with this.

    Many Thanks

  2. #2
    What's Jailbreak? Hammy's Avatar
    Join Date
    May 2009
    Location
    In a House...
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Just try rebooting phone re-installing...
    That's all you really can do im sorry i couldnt help you.
    Hammy

  3. #3
    Because you cannot unlock your phone once you have upgraded to 3.1!

    You have one last hope if you have an older 3G. Grab 'fuzzyband' from Cydia. If it reports you have bootloader 5.08, you are in luck, and you can downgrade your baseband and unlock with Ultrasn0w. But, there are very few phones with this bootloader around from what I see.

  4. #4
    Quote Originally Posted by floepie View Post
    Because you cannot unlock your phone once you have upgraded to 3.1!

    You have one last hope if you have an older 3G. Grab 'fuzzyband' from Cydia. If it reports you have bootloader 5.08, you are in luck, and you can downgrade your baseband and unlock with Ultrasn0w. But, there are very few phones with this bootloader around from what I see.
    I just used Fuzzyband, and my Bootloader is 5.09. But it says that i am ready for ultrasnow at the bottom of the app. meanwhile- i still cannot get service.
    This is soo crazy-

    EDIT !
    GOT IT WORKING!!! WOOOOHOOOO- - not on 3.1 but.. STILL!!!
    Idk who has a Gevey Sim or i guess everyone calls them UltraSims - But i took mine out and it works now.

    Hope it helps someone. I;ve been going nuts for a week.
    Last edited by SubCool; 2009-09-21 at 01:51 AM.

  5. #5
    That makes no sense. Which modem firmware do you have? If you have 4.x.x, you never upgraded to 3.1, or if you did, you used a "custom" PWNed firmware. If you have 5.x.x, then do you have some sort of special SIM?

  6. #6
    how did you ge it to work? cause im having the same problem. i did the jailbreaking and i can add apps but i cant get service with my tmoble...what is the fuzzy brand?

  7. #7
    What's Jailbreak? sansan's Avatar
    Join Date
    Oct 2009
    Location
    Kansas City MO
    Posts
    18
    Thanks
    1
    Thanked 1 Time in 1 Post
    its called "fuzzyband" it helps you downgrade your baseband version but ONLY if it is 05.08 which is a few cases.
    im also stuck at this point waiting for a solution

  8. #8
    Quote Originally Posted by SubCool View Post
    I just used Fuzzyband, and my Bootloader is 5.09. But it says that i am ready for ultrasnow at the bottom of the app. meanwhile- i still cannot get service.
    This is soo crazy-

    EDIT !
    GOT IT WORKING!!! WOOOOHOOOO- - not on 3.1 but.. STILL!!!
    Idk who has a Gevey Sim or i guess everyone calls them UltraSims - But i took mine out and it works now.

    Hope it helps someone. I;ve been going nuts for a week.







    thank you and bye..
    Last edited by hamidak; 2009-10-17 at 04:48 PM.

  9. #9
    What's Jailbreak?
    Join Date
    Oct 2009
    Location
    New York City
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hmmm.. Can you please write in detail how you came about "unlocking" your iPhone because last time i checked if you are running on Bootloader 5.9 Fuzzyband will say that the iPhone is not compatible... to be 'downgraded'to an earlier Bootloader so how is it possible that your iPhone is "unlocked"

    Please keep in mind that Bootloader and Baseband are two different things.

    Question: Will "Turbosims" unlock iPhone 3G with 3.1 Regardless of what Bootloader the iPhone has?
    Last edited by Elcangriz167; 2009-10-15 at 10:00 PM. Reason: Spelling

  10. #10
    Question the whole story
    11
    Last edited by hamidak; 2009-10-17 at 04:48 PM.

  11. #11
    Default Make apple ra1n....
    Quote Originally Posted by Elcangriz167 View Post
    Hmmm.. Can you please write in detail how you came about "unlocking" your iPhone because last time i checked if you are running on Bootloader 5.9 Fuzzyband will say that the iPhone is not compatible... to be 'downgraded'to an earlier Bootloader so how is it possible that your iPhone is "unlocked"

    Please keep in mind that Bootloader and Baseband are two different things.

    Question: Will "Turbosims" unlock iPhone 3G with 3.1 Regardless of what Bootloader the iPhone has?
    FYI.... apple and dev-team hackers have no plans to unlock bootloader > 5.09 and baseband > 5.11.xx up to this moment not until all jailbreak and unlocked units are accidentally caught from their traps... it is another campaing of apple and its apprentices. dont waste your time searching for a solution where in fact it doesn't exist... dont believe what they are saying that they will release a solution... like sn0wbreeze supposed to launch on 12th but today is already 17th... where is the breeze.. FREEZE maybe!!!.... blackra1n just jailbreaking but not unlocking... not another hot apps...

    if you are one of the victims, why not go hand-on-hand to make a campaign to sell all our useless units and stop buying iphone anymore.... they are just fooling us.. after giving updates they are trapping us armless...

    i already sold my 2 iphone 3g... i found it useless to waste my time waiting for your dejavus.....

    its up to you guys if you want to waste your time, money, and efforts... i dont have time to take another risk again..

  12. The Following User Says Thank You to applera1n For This Useful Post:

    hamidak (2009-10-17)

  13. #12
    ok...
    thank you very much

    you are right.. we must be carefull in the future..
    Last edited by hamidak; 2009-10-17 at 04:47 PM. Reason: Automerged Doublepost

  14. #13
    Just to clarify what everyone else has said: Your phone is 100% unusable on any carrier now other than whichever one it was meant to originally support. You can now either 1) sell it and find an older one (that hasn't been updated to 3.1 via iTunes) 2) sell it and buy a factory unlocked one (expect to spend around $900 USD) or 3) wait for an indefinite amount of time for an unlocking solution to surface.

    In the future, don't ever install an upgrade for your iPhone via iTunes unless you know exactly what it's doing.

    Cheers mate.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •