Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Unable to unlock/jailbreak

  1. #1
    Exclamation Unable to unlock/jailbreak
    First off, let's start by saying hi, hi.
    I'm mklop and I'm dumb.

    I just bought an iPhone of some girl at work for a very low price, awesome. I come home today expecting to unlock/jailbreak it for my personal use.
    I'm currently using an iPhone 2G 3.0 unlocked/jailbroken.
    I just bought an iPhone 3G 8G Black, locked to Rogers.

    Now since it was Rogers, and I'm on Rogers I thought I could just pop in the sim card and I would be done, but nope.
    After looking around, I noticed the phone is running 3.0.1. Arg! Therefore I've assumed that the baseband must also be upgraded, and therefore making this unlockable.

    I've tried redsn0w and when I browse for the ISPW file I get the following message (Unable to recognize specific ISPW) downloaded from
    iPhone Firmware Files | iPhone News, Help and Guides
    I also downloaded version 3.0 and that was recognized by redsn0w so I'm going to try to download the 3.0.1 from another source.

    Anyways, I tried to follow this
    http://modmyi.com/forums/iphone-news...30-2-28-a.html
    but since the previous owner is ARGGG, this phone is unlocked and does not come with cydia so therefore I can't SSH.

    I'm very freaking frustrated, I've searched hours on the forum before desperately posting begging for help. Please someone save me!

    Running Vista.

    PS I hope this is the right section, if this isn't solved soon I'm going to repost in the jailbreak section as that seems to be more active.
    -mklop

  2. #2
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Make sure the file has a .ipsw extension if not rename it .ipsw
    also use the 3.0 .ipsw not the 3.0.1
    XP or Vista. you need to open "My Computer"
    XP - go to the top menu and select options > Folder Options
    Vista - Top left button that says Organize > Folder and Search Options
    In that window you need to click the " VIEW " tab on top.
    NEED TO SELECT “SHOW HIDDEN FILES AND FOLDERS "
    Then unclick the option to " hide protected operating system files "
    Once that's done click "apply" then ok and exit out of the window.
    Then go to this dir
    users > "USERNAME" > appdata > roaming > apple computer > iTunes >
    and the folder holding the downloaded file will be there.
    Upgrade = click upgrade in iTunes
    Clean restore = Click restore in iTunes and not restore from backup
    Upgrading a major version needs a clean restore. Upgrading a minor version should be OK with an upgrade.
    Same goes for backups - do not restore from a backup made in a FW with a major change but minor changes are fine.
    A number change is major and a decimal change (e.g. 3.0 -> 3.1) is minor.

  3. #3
    The file extention is correct, I'm on windows vista and I know how to show file extention, thanks thought

    I'm using iTunes 8.2 but that doesn't matter with redsn0w, as well if I do a full factory restore it does an upgrade to 3.1 which I heard it's unlockable. Is this true?

  4. #4
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    I have read that with the 3g you'll be fine.
    as of now yes, 3.1 J/B hasn't been released yet.

  5. #5
    Under my Modem Fireware it says 04.26.08

    What do I use to unlock my phone? I'm so frustrated, what do I do?!

    I've tried this guide
    iClarified - iPhone - How to Unlock the iPhone 3G, 3GS Using UltraSn0w
    Last edited by mklop; 2009-09-11 at 07:03 AM. Reason: Automerged Doublepost

  6. #6
    I am having the same problem using Ultrasn0w to unlock my iphone... i get an error in Cydia repository not found and when I go to the URL for ultrasn0w via my web browser the page doesn't load, is the server down? Anyone else having this problem?

    Thanks!

  7. #7
    Yea I read in the other threads tonight and it seems to be down, I'm going to try again in the morning but I'm very angry. Terrible time to buy a phone lol.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •