Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 2g jailbroke - random call diverts/unavailable

  1. #1
    Default 2g jailbroke - random call diverts/unavailable
    Hi all,

    Got a 2g Friday, restored to 3.0.1, redsnow'd to 3.0, all seemed fine, working with Vodafone sim.

    Please bear with me....

    Today......Used a genuine apple headset with mini mic and remote on my ride to work, ipod functions fine, wife tried to call and it goes straight to voice mail. Switched off voicemail and immediate divert on Vodafone. Tested and hooray!.

    BUT, and this is where it's a bit mental..Sometimes -- if I plug in USB to charge or headset or put in it into slide show or ipod mode then incoming calls go straight to voice mail. I switch the mail off and fire up the slideshow and the phone works normal, ipod on phone works normal - fading out Rush and ringing, hang up plug in the heatset - straight to voicemail.

    Over and over again I have switched the voicemail on and off, plugged the USB/headset, tried all funtions and nothing is consistent, it sometimes rings sometimes diverts??? There seems to be no pattern. It's driving me mad

    All the above with full Voda signal and it dials out and sends txt's OK all the time.

    Will try a full restore and redsnow again when I get home, but any advice would be appreciated. Am I wasting my time or what??

    Cheers in advance

    Steve

  2. #2
    iPhoneaholic sursture's Avatar
    Join Date
    May 2008
    Location
    US - the land of the fat
    Posts
    366
    Thanks
    4
    Thanked 98 Times in 88 Posts

    Restore & use Redsn0w - prob the easiest way.
    Suggest FW 3.0 and stay clear of 3.0.1
    Last edited by sursture; 2009-09-09 at 03:32 AM.
    Do hope that helps



    _________________________________________________

    **uoʇʇnq sʞuɐɥʇ ǝɥʇ ʇıɥ puɐ puıʞ ǝq noʎ pǝdןǝɥ sɐɥ ǝuoǝɯos ɟı**
    _________________________________________________




  3. The Following User Says Thank You to sursture For This Useful Post:

    f001 (2009-09-08)

  4. #3
    Thanks for that.

    I did a full restore but this time only restored the phone to 3.0, then redsnow'd with 3.0

    All seems fine, maybe there's a prob with 3.0.1 on the phone and 3.0 on redsnow.

    Cheers

  5. #4
    iPhoneaholic sursture's Avatar
    Join Date
    May 2008
    Location
    US - the land of the fat
    Posts
    366
    Thanks
    4
    Thanked 98 Times in 88 Posts

    the FW 3.0.1 is prone to all kinds of prob.
    The worst is the "overheating" - not happening to all phones though....strangely enough

    Hopefully 3.1 will be more stable and less buggy
    Do hope that helps



    _________________________________________________

    **uoʇʇnq sʞuɐɥʇ ǝɥʇ ʇıɥ puɐ puıʞ ǝq noʎ pǝdןǝɥ sɐɥ ǝuoǝɯos ɟı**
    _________________________________________________




Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •