Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3.0os with redsnow

  1. #1
    Default 3.0os with redsnow
    Hello I need some real help. I have a iphone 2G. I did everything to update my phone to 3.0 using the guide here(itunes restore with latest ispw, then used redsnow). The first time that i finshed the jailbreak it didnt unlock my phone (yes i clicked unlock). I tried running again now it gets stuck on waiting for reboot and my iphone wont even turn on anymore. Only when i start the jailbreak does the phone turn on and only for a few secs. Did i just get bricked

  2. #2
    iPhoneaholic sursture's Avatar
    Join Date
    May 2008
    Location
    US - the land of the fat
    Posts
    366
    Thanks
    4
    Thanked 98 Times in 88 Posts

    Not to worry!

    Not sure what you did - but something went wrong.
    Just do a master restore in iTunes - make sure to set up the phone as a NEW phone in iTunes!!!!
    Read a bit more here redsn0w and when done, read again.
    Make sure to use FW 3.0 and NOT 3.0.1. Download here; iPhone Firmwares download | iPhone Firmware
    Do hope that helps



    _________________________________________________

    **uoʇʇnq sʞuɐɥʇ ǝɥʇ ʇıɥ puɐ puıʞ ǝq noʎ pǝdןǝɥ sɐɥ ǝuoǝɯos ɟı**
    _________________________________________________




  3. #3
    yea i used 3.01 anyways yea i finally managed to make it work, but i got nothing on it. I thought it wasnt supposed to delete my stuff

  4. #4
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    The only way to delete content on your iPhone is a restore in iTunes.. this erases EVERYTHING.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •