Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone 3g 3.0 Jailbreak/unlock HUGE PROBLEM please help!!

  1. #1
    Default Iphone 3g 3.0 Jailbreak/unlock HUGE PROBLEM please help!!
    OK!

    Lets start from the beginning..

    iphone 3g
    macbook

    I have had an iphone 2g for some time now on 3.0 jailbroken on tmobile with edge working perfectly. However, the phone itself could never connect to wifi, and the microphone was shot so in order to talk on the phone i always had to put it on speakerphone.

    So today i became a proud owner of a pretty damn good condition iphone 3g 8gb. Everything was working when she sold it to me. It wasnt unlocked or anything since it was on ATT. I came home at 11, and now its 11 pm...12 hours later no resolution...

    Jailbroke it about 5-10 times by now trying to make it work...restoring to factory settings etc...over and over...reseting network settings, erasing everything...i started with redsnow and that **** pissed me off, since it would jailbreak it and have cydia on it, but tmobile wouldnt work, and then i read somwhere that now i have to UNLOCK it, since redsnow doesnt do that...(not exactly sure the source anymore) so i tried to go to my settings but wifi is entirely greyed out, you cant click it nothing...so is bluetooth...so i cant get online or use cydia to install ultrasnow...

    then i found ppl saying connect the iphone to computer and use iphonebrowser and etc...didnt work. also downloaded and tried using pwnagetool(since thts what i used back in the day for the original iphone) and that was easy and smooth, and then when i restore iphone from the custom fw it restarts and loads that whole thing on iphone, but nothings different with it after, as if it was never jailbroken.


    Im really at a lost for words, i even downloaded cremesnow, and that doesnt work either....argh



    if anybody can help me out it would mean the world to me! since i dont have any working phone...in front of me i have a blackberry curve 8320 with busted microphone...iphone 2g with busted microphone, and iphone 3g thats as useful as the skin on my elbow...


    thanks in advance!

    Constantine

    Also, i forgot to mention that i have updated to 3.0.1 on one of those attempts and then i read that i shouldnt do that...doh! so now what? does this make my phone useless? there should be a way to RESET THE WHOLE THING, and make it normal like when you open it from the box new...and then i can start from there...hopefully...

    again no wifi at all...even when restored to factory settings...****** around with airplane mode etc...nada...


    =(
    Last edited by ckiriaze; 2009-09-05 at 07:53 AM. Reason: Automerged Doublepost

  2. #2
    There is a way to reset the whole thing, put the device into DFU mode (research on youtube, if you don't know how), then restore back to stock (3.0.1), having 3.0.1 is fine, you just need a copy of the 3.0 ipsw because redsnow doesn't recognize 3.0.1 as a valid .ipsw. (be sure to not be using safari when downloading these files)

    Then re redsn0w it, add repo666.ultrasn0w.com to cydia, and download ultrasn0w. enjoy your unlocked 3g...

    hopefully restoring with the DFU restore will fix your wifi... Be sure to restore as a new phone, when prompted
    Last edited by babyblue_pimp; 2009-09-05 at 06:36 PM.
    The only thing I ask in return for helping, is that you click the thanks button, Thanks!

  3. #3
    I restored it, then put on the 3.0 custom firware...so its jailbroken, but apparently both cydia and icy were installed and wifi still a no go. Any ideas? I really just want to unlock it and work with tmobile

  4. #4
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Unfortunately installing both Icy and Cydia causes a conflict and is most likely the cause of your problem.
    I suggest the you restore in iTunes, set up as a new phone and then run the redsn0w jailbreak again only choosing Cydia this time. Then add the repo for ultrasn0w (( that is in post #2 but you have to add the [url] http://repo666.ultrasn0w.com )) and install it. Should cure your problem.

  5. #5
    So should i NOT use pwnagetool? Thats what i used and made the custom firmware with...it gave me the options to edit the build in expert mode, and i see a list containing cydia, icy, and creamsnow, however i cant select individually, it only lets me select all or deselect all...so would you recommend i dont use pnwagetool, and use redsnow?

    NVM! there must have been a glitch it now lets me deselect icy. I will try that and rebuild the custom firmware, and then restore from that cfw, correct? Or will i have to restore to original 3.0 first and then restore to the custom fw?
    Last edited by ckiriaze; 2009-09-07 at 05:14 AM. Reason: Automerged Doublepost

  6. #6
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    I would restore to make sure you have a clean slate to work with.
    I understand about the options of the pwnage tool but redsn0w is more stable. If this doesn't work restore and try redsn0w.

  7. #7
    Ok so restored it, and then made a fresh custom fw only including creamsn0w, resotred from that, and put my sim card in and it says tmobile with bars on top left, however it has the icon of itunes and usb cable and slide for emergency calls only...how come since it now displays tmobile it wont work like its suppose to?

    I cant use redsnow since my wifi just simply wont work, its entirely grayed out so i cant add repositories since no connection.

    Finally have it working on tmobile! But still no wifi or bluetooth...ive come to the conclusion that this is a hardware problem, and since i bought it off craigslist i have no warranty on it, so i have to live with it.. =)

    thanks!
    Last edited by ckiriaze; 2009-09-08 at 04:48 AM. Reason: Automerged Doublepost

  8. #8
    Quote Originally Posted by blkcadi View Post
    Unfortunately installing both Icy and Cydia causes a conflict and is most likely the cause of your problem.
    I suggest the you restore in iTunes, set up as a new phone and then run the redsn0w jailbreak again only choosing Cydia this time. Then add the repo for ultrasn0w (( that is in post #2 but you have to add the [url] http://repo666.ultrasn0w.com )) and install it. Should cure your problem.
    Where to go or how do you add (http://repo666.ultrasn0w.com) to cydia? Any help will be appreciated

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •