Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Need Serious help here!!!!!

  1. #1
    Default Need Serious help here!!!!!
    Ok since this whole thing is a long story I'll make it short and include important details.

    I was given a phone and was assured it was new never used. I took it home and found it had a SIM already in the phone, took it out and put mine in and went to activate in iTunes. Was told phone already activated with a previous phone number (not mine). So I called Apple & AT&T to move the phone over to my number. As soon as AT&T and Apple did their thing, I went to activate the phone again and received the following msg as soon as iTunes attempts to contact the store for activation.

    "There is a problem with iPhone. We're sorry but the iPhone you have connected cannot be activated for service. Please contact AT&T or Apple."

    Got on the phone and dealt with Apple & AT&T, got a new SIM same issue. Did a full restore, same issue. Sent the phone in and got a new one from Apple. Plugged it into iTunes w/ same error on several pc's including AT&T. Took it in and AT&T tried a brand new never used SIM and got the same error msg. Sent it back to Apple and got another, which is also experiencing the same issue. AT&T claims the problem isn't them, Apple is contacting the Engineering team to see why. Nearest Apple Store is 4hrs away.


    Anyway my thought at the moment is the person who sold my sister the phone stole it and she didn't know better. With it being stolen, when I plugged it into my systems it tagged them so when I plug in a "good" iphone it locks it so I can't use it.

    My first question is the directly above a possibility??


    My second question is what can I do to fix my error message? Neither side really want to take blame, AT&T goes as far as to say that Apple activates the phone for service (which I highly doubt). With the error msg I'm getting would unlocking it and activating it get me a working phone?

    And if I did perform the unlock/activation if I needed to send my phone in to Apple could I undo it so they would cover my phone under warranty??

    Anyone? I don't want to unlock it this way if I can't undo it due to it not fixing my issue. I still have a year warranty with Apple and would like to keep that with them.


    Would it be best for me to suck it up and drive the 4hrs to the Apple Store and go from there, or unlock it this way?
    Last edited by RayvenHawk; 2009-09-01 at 01:23 AM. Reason: Automerged Doublepost

  2. #2
    My iPhone is a Part of Me Chefanim's Avatar
    Join Date
    Jul 2008
    Location
    Panama City, FL
    Posts
    894
    Thanks
    42
    Thanked 153 Times in 132 Posts

    Just jailbreak it and 'Hacktivate it'
    So long, and thanks for all the fish

  3. The Following User Says Thank You to Chefanim For This Useful Post:

    RayvenHawk (2009-09-01)

  4. #3
    I downloaded redsn0w 0.8 and have the new firmware from itunes but when I browse in redsn0w for the firmware it tells me unable to recognize specified IPSW.

    Deleted the file from itunes and redownloaded (even used the one from here) and both give me the same error.

  5. #4
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Using XP or Vista. you need to open "My Computer"
    XP - go to the top menu and select options > Folder Options
    Vista - Top left button that says Organize > Folder and Search Options
    In that window you need to click the " VIEW " tab on top.
    NEED TO SELECT “SHOW HIDDEN FILES AND FOLDERS "
    Then unclick the option to " hide protected operating system files "
    Once that's done click "apply" then ok and exit out of the window.
    Then go to this dir
    users > "USERNAME" > appdata > roaming > apple computer > iTunes >
    and the folder holding the downloaded file will be there.

    If the restore file is named with an extension of .zip change it to .ipsw do not try to un-zip the file.

  6. The Following User Says Thank You to Bo Troxell For This Useful Post:

    RayvenHawk (2009-09-01)

  7. #5
    Ok I jailbroke it w/ redsn0w (used the 3.0 IPSW), but still have the "no service". I figure ultrasn0w should fix that issue as well correct?

    The SIM I have in it is a working SIM (bought it from AT&T and was able to use it in my LG Vu since the iPhone would never activate).

    Thank you!!!! Everything worked like a charm, ran into no issues whatsoever. I've had this damn thing for almost a month and neither Apple or AT&T had a clue what to do to get it to work. It took me (with the help from here) about 20mins to get my phone up and running 100%.

    Thanks again.
    Last edited by RayvenHawk; 2009-09-01 at 04:31 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •