Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Intermittent Signal Loss After Unlock

  1. #1
    Default Intermittent Signal Loss After Unlock
    Unique problem. Have a 3GS (purchased new from Apple)jail broken with Purplerain and unlocked with Ultrasn0w . Since then, I lose carrier settings, and go from 5 bars to 1 bar to No Service in a cycle while the phone is sitting on the tale at my house. In areas I always had a strong signal, now I have No Service. Happens when I put the SIM in my old 3G (Jailbroken also)too. When I insert the SIM in a Nokia, I get 5 bars standing in the same spot. I use Globe Telecom and it is not an APN issue as my old 3G is a Globe phone and was not unlocked. I have deleted Ultrasn0w and unlocked again, but the same thing occurs. Kind of out of options, Have seen some of the same issues in forums but mostly related to T-Mobile and APN settings. Have no idea what to do.
    Thanks

  2. #2
    Retired Moderator StealthBravo's Avatar
    Join Date
    Jan 2008
    Location
    TX  Follow me @StealthBravo
    Posts
    32,474
    Thanks
    44
    Thanked 5,329 Times in 3,113 Posts

    have you tried purplesn0w?

  3. The Following User Says Thank You to StealthBravo For This Useful Post:

    normdepal (2009-08-12)

  4. #3
    Tried Purplesn0w and it was OK for about 20 minutes, but now back to cycling through no bars, to No Service then back to 5 bars. Hmmm have no clue what to do! Thank You
    Last edited by normdepal; 2009-08-12 at 08:40 AM. Reason: Automerged Doublepost

  5. #4
    I have the same problem with the 2G after I update to 3.0 jail break and unlock with redsn0w 0.7.2. It keep cycling in about 20 second interval with full signal then no service but most of the time is no service. I downgrade it back to 2.1 OS but same problem. Any help will be much appreciated.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •