idk if this is the right category to post under but,i just went from the 2.2 firmware to the 3.0 firmware on my iphone everything worked fine except cydia thinks my phone is still 2.2.
when i tried to install quickgold with cydia it says i need 3.0 firmware that i already have. before the upgrade i backup my mobile library with ssh i used cyberduck to do it and when i finished upgrading i replaced the library with my old one so i wouldnt lose all my contact sms etc. i used pwnage tool to make a custom firmware i put iphone in dfu mode i restored it with custom firmware and i loaded the booneuter did all the cyddia updates then i tried to install something made for 3.0 firmware and it thinks my phone isnt worthy of it
help me..