Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone 3G says no service after unlocked. (Cellular One Sim)

  1. #1
    Default Iphone 3G says no service after unlocked. (Cellular One Sim)
    Hello,

    I have a Iphone 3g 8GB 3.0.1.

    I jail broke it with Redsn0w 8 and then added Ultrasn0w to the sources and installed that. I restarted my phone. It worked for like 3 minutes saying full bars but now all I get is searching and no service. I put my sim card in my other blackjack and it works full bars.

    I used this sim card in my 2G iphone and worked perfect.

    I have a CellularOne sim card from the old Dobson network, cause I refuse to pay the AT&T rates till I have too!

    What can I do to fix this?

    thank you!
    Kasey

  2. #2
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Reading what others have said about similar problem, it may be the Sim card that is the problem even tho it works in other phones.
    If this doesn't cure the problem then I would begin the process over, restore and re-jailbreak/unlock. Set up as a new phone don't sync from a back up.

  3. #3
    Yeah.
    I have done the whole restore, jail and unlock at least 3 times. Same problem every time.

  4. #4
    iPhone? More like MyPhone
    Join Date
    Dec 2008
    Location
    Illinois
    Posts
    110
    Thanks
    18
    Thanked 26 Times in 25 Posts

    Do you have 3G turned off? I'm on AT&T but don't have 3G signal in my area and have had to turn it off to get service on mine before.

  5. The Following User Says Thank You to kwine For This Useful Post:

    Bo Troxell (2009-08-07)

  6. #5
    Yeah. I tried both ways and also with the roaming on and off.

    Funny thing is someone sold me a 16GB 3g and I unlocked it and that one works. How ever the 8gb one still wont work! lol
    Explain that! Everything was done the same with the same computer
    Last edited by ThatsMeNotYou; 2009-08-08 at 12:55 AM. Reason: Automerged Doublepost

  7. #6
    Maybe you can try to pop-in other sim cards to see whether the unlock works.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •