Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: pls help me with unlock 2g 3.0 with redsnow

  1. #1
    Default pls help me with unlock 2g 3.0 with redsnow
    i update my 2g iphone with the latest 3.0 then unlocked my iphone with redsnow now my question is i have a at&t and t mobile simcard how will i know for sure if my iphone is unlocked
    when i insert at&t simcad it searches then says no service again i did insert t mobile simcard it searches and says no service

    pls update with this issue really appreciate for your great help
    thanks in advance

  2. #2
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    did you choose (put a check) to "Unlock" when you jailbroke your phone?

  3. #3
    yes i did check unlock phone everythign went fine now all i have is dummy simcard from t mobile and at&T when i insert these one by one it searches for network but never shows a t mobile or at&t logo even though its dummy simcards

  4. #4
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Dummy sim cards? Perhaps that's the problem Try a sim card that is activated.

  5. #5
    but earlier a year back i use to insert dummy simcard it atleast use to show the carrier logo why is it not showing it now

  6. #6
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    I believe it is because you are using 3.0 now.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •