Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Does anyone have ultrasn0w 0.9-3 please?

  1. #1
    Default Does anyone have ultrasn0w 0.9-3 please?
    Hi!

    Bear with me on this please, I'm not quite sure it makes sense myself!

    I have a couple of 3G iPhones which are behaving strangely when it comes to unlocking with ultrasn0w - a process which until yesterday always worked flawlessly for me on friends' phones. Basically I get 'No Service' after using redsn0w, installing Cydia & installing ultrasn0w. I may even try pwnage tool 3.0 later but haven't needed to so far.

    The SIMs I'm trying (all UK) are T-Mobile, Vodafone, 3 and Orange and all work fine in a 3G with 0.9-3 of ultrasn0w. The phones I'm having the No Service problem with are running the latest & greatest (0.9.1 is it?) ultrasn0w from repo666.ultrasn0w.com.

    I'd dearly love to 'downgrade' to 0.9-3 of ultrasn0w to test my theory and see if doing so cures the No Service issue on the so far locked phones.

    Is there any way I can download 0.9-3 as a package from somewhere, scp it to the phone and install it? (using Cydia to take care of the removal of 0.9.1 first). Or failing that can anyone suggest something I've just started doing wrong that causes these two 3G iPhones not to unlock successfully.

    Any tips much appreciated.

    Thanks,

    Steve

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Dev-Team Blog

    Read over the "ultratips" thread.

  3. #3
    Hi,

    Thanks for the thought but I couldn't find anything relevant in the ultratips thread.

    I have a Vodafone UK SIM which works fine in one iPhone 3G with 3G enabled in Settings > Network and running the older ultrasn0w, yet when I put it in iPhone 3G number 2 running the latest ultrasn0w I don't get service.

    I just tried creating a custom ipsw with pwnagetool 3.0, checked Enable Baseband Update and Activate The Phone in Expert. Same problem though.

    Steve

  4. #4
    I've had the same "No Service" problem. After removing the SIM pincode and rebooting- no more problems

  5. #5
    Default Solved?
    Hi Steve,

    Did you ever solve this? I am encountering what sounds like the same problem. I have a jailbroken 3G (OS 3.0, Baseband 04.26.08, Bootloader 05.09). I tried ultrasn0w 0.9.1 from Cydia and then tried what you're asking about here. I uninstalled ultrasn0w 0.9.1, dug up 0.9-3, and installed that. Same exact thing, no difference.

    This is on T-Mobile in Seattle. With my T-Mobile sim (and another T-Mobile sim I've tried) I get the dreaded "No Service" error most of the time. (Occasionally I get a few bars of service depending on my location but lose it soon after.) If I pop my AT&T Sim into the very same 3G, I get full connectivity - no problems. If I pop my T-Mobile sim into another GSM phone, same thing - no problems. It's just the T-Mobile sim in my unlocked 3G which doesn't work and I have no clue why. I've read about a ton of people having this problem and have tried pretty much every suggestion out there - all with no success.

    Anyhow, back to my first question. You have any luck tracking this issue down?

    Thanks,
    Tom

  6. #6
    anyone knows where to download ultrasn0w 0.9.3 please

  7. #7
    Custom Title angiepangie's Avatar
    Join Date
    Jun 2009
    Location
    The Golden State :)
    Posts
    3,844
    Thanks
    22
    Thanked 222 Times in 211 Posts

    Cydia?
    I always feel sorry for the guy in the iPhone commercials. He always gets a call right in the middle of trying to do something

  8. #8
    Default ultrasn0w 0.93 , NO SERVICE
    i used ultrasn0w 0.93 , but phone is no service fron carrier. pleas help

    from cydia .

    Here are the steps that you can follow:

    1.

    Launch Cydia
    2.

    Please add the repo repo666.ultrasn0w.com to Cydia. That last “o” is actually the number zero “0”. If you use the letter “o” you’ll get an error.
    3.

    Then search for ‘ultrasn0w’ in Cydia and install ultrasn0w.
    4.

    T-Mobile USA users should disable 3G before using ultrasn0w.

    This should successfully unlock your iPhone.
    Last edited by tzvika66; 2010-06-22 at 11:47 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •