Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: i have a redsnow crash problem

  1. #1
    Default i have a redsnow crash problem
    i have a 2g 8 gig iphone running 3.0. i use t mobile so im also trying to unlock it. when i run red snow i get all the way to the jailbreaking screen and right in the middle of it updating the ram disk it crashes. ive tried several things such as not checking the icy or cydia boxes. also i tried reinstalling the 3.0 firmware. i really would appreciate help because i have a flight in 2 days and i would love to listen to music on the flights.

    nevermind. fixed it. can someone please delete this
    Last edited by jbtr91; 2009-07-21 at 10:32 AM.

  2. #2
    How did you fix it?
    Posting your solution might help someone else in the same situation.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  3. #3
    ummmm - i got this problem how was it fixed?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •