Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ultrasn0w not fully unlocking iphone

  1. #1
    What's Jailbreak?
    Join Date
    Jul 2009
    Location
    Maryland
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default ultrasn0w not fully unlocking iphone
    okay i have a white 16gb 3g on 3.0 that is unlocked and i use it with ultrasn0w jail broken with redsn0w but im having problems with my other iphone its a 8gb 3g also on 3.0
    and i follow the same steps as i did with my white 3g but once i put the tmobile sim in it will say tmobile at the top but has the symbol sayin connect to itunes i have restore 4 time ... tried to downgrade doesnt work kept getting errors but i really want it to work on 3.0 like my other one does please any help would be greaty appreciated

    ps.i use the same computer same itunes same 3.0 FW same data cable and all sorry for the double post realized it was in wrong sections

  2. #2
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,528
    Thanks
    92
    Thanked 361 Times in 271 Posts

    turn off 3G before installing Ultrasn0w if you are on t-mobile.

  3. #3
    uninstall ultrasn0w then switch off 3g and put your phone on airplane mode then install ultrasn0w restart your device weather you respring or reboot then take your phone off airplane mode and it should work... and also shouldnt break your wifi!

    hope this helps


    iPhone? ... No?... MYphone!!!

    "The man who smiles when things go wrong has thought of someone to blame it on"

  4. #4
    What's Jailbreak?
    Join Date
    Jul 2009
    Location
    Maryland
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    ok so i went back and did what you guys said and when i turned my phone off after i install ultrasn0w again put in my sim in turned it on and it was still on airplane mode go to settings turn off airplane mode i start to get signal bars then as soon as tmobile pops up it locks again sayin connect to itunes different sim detected !!!!

  5. #5
    i tihnk you may have to restore the phone fully, start it as a new phone then jailbreak it and try ultrasn0w... i had a similar issue at one point and i didnt restore my backup and it worked fine


    iPhone? ... No?... MYphone!!!

    "The man who smiles when things go wrong has thought of someone to blame it on"

  6. #6
    What's Jailbreak?
    Join Date
    Jul 2009
    Location
    Maryland
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    still no luck restored followed previous step (turned off 3g and on airplane mode) installed ultrasn0w turned phone off inserted sim then turned back on turn airplane off and locked up on me again saying different sim detected

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •