Results 1 to 18 of 18

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Ultrasnow-bad source?

  1. #1
    Exclamation Ultrasnow-bad source?
    I have been following all the guidelines and so far so good... however, everytime i try to add the ultrasn0w, it keeps saying that the source is invalid... what am i doing wrong?

  2. #2
    iPhone? More like MyPhone iPhoenix3g's Avatar
    Join Date
    May 2009
    Location
    Middlesbrough UK
    Posts
    174
    Thanks
    6
    Thanked 31 Times in 18 Posts

    Just make sure you add the right repository,

    repo666.ultrasn0w.com (remember the 0 in snow is a number)

    Add this to either cydia or icy.

    Then install ultrasn0w.

    Hope this helps.

  3. #3
    yes i did that several times... no go on either icy or cydia...

  4. #4
    Have you installed Cydia AND Icy? That does cause problems. RedSn0w again and just install Cydia and try again.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  5. #5
    redsnow does not do anything but install Cydia ONLY! NOTHING ELSE!!!! and even then Cydia keeps crashing on me so i can't get anywhere with that... I used PwnTool and got everything back except the phone does not work... i am going to try to get wifi and get the ultrasn0w dont know if that will work...

    well i fixed it - i just needed wifi to get the stupid ultrasnow - thanks a lot...
    Last edited by sizulya; 2009-06-27 at 07:29 PM. Reason: Automerged Doublepost

  6. #6
    Default bad url solution
    I got the same reaction saying that it had a bad url. Just ignore it and go back to source u entered and instead of erasing it click done. Now click it and whala ur ultrasnow is there.

  7. #7
    Exclamation ultrasn0w Bad source
    jailbroke my phone but cydia says bad source when i enter ultrasn0w.com

    I restored with custom firmware and re-jailbroke in order to remove icy just incase that was the problem

    but still cannot unlock because I cannot install the source!

    whats going on with cydia?
    Last edited by tl1000sy; 2009-07-12 at 03:24 AM. Reason: url not correct
    Let it ultrasn0w let it ultrasn0w let it ultrasn0w

  8. #8
    the repo is not ultrasnow.com

    but repo666.ultrasn0w.com (remember the 0 in snow is a number)

  9. #9
    Quote Originally Posted by CMPLX View Post
    the repo is not ultrasnow.com

    but repo666.ultrasn0w.com (remember the 0 in snow is a number)
    yea I know that but it dont work still says bad url all the time

    repo still dont work!!!!

    checked twitter and none of the devs have posted for days!!

    dev team blog site not running correctly

    Hackingtosh site reports same repo problem and posts reporting that in the Netherlands Ultrasn0w site has been blocked by ISP's

    has apple closed down the devs??

    whats happening

    also on this site news has not been updated for days!! and the administrators have blocked "who is online" !!! looks to me that something bad is happening within the iPhone hacking community

    anyone with any news????
    Last edited by tl1000sy; 2009-07-12 at 12:54 PM. Reason: Automerged Doublepost
    Let it ultrasn0w let it ultrasn0w let it ultrasn0w

  10. #10
    RELAX DUDE!!! The Dev team posted on twitter yesterday!! lol, its working fine, you are doing domething wrong is all, sorry
    If I helped you, hit the button or be Banned!

    Download Macbook 3.1 for Winterboard-Now LIVE on Cydia-Macbook Final, Macbook Final Widget,Macbook SBSettings
    Need Hardware Repair Support?: PM ME

  11. #11
    I've been getting "Could not find Repository" all day in Cydia, with ultrasn0w.com Worked fine yesterday and yes I appreciate the zero in ultrasn0w.

    Also until now I believe one has been able to reach a holding page on ultrasn0w.com from a standard web browser? Now though I get no further than 'Connecting to ultrasn0w.com' being shown in Firefox' status bar.

    Similarly we can't reach blog.iphone-dev.org either as the page stalls on "Transferring data from www.intensedebate.com".

    Needless to say all other web sites I've tried are fine, Cydia works with other repo's yada yada...

    Problems?

    Steve (UK)

    OK that's weird. In testing I picked a random open proxy server from Proxy 4 Free - Public Proxy Servers, Anonymous Proxy, Proxy List - Protect Your Online Privacy! and can now browse to repo666.ultrasn0w.com and ultrasn0w.com just fine.

    Switching Firefox back to direct connection without a proxy and I can't reach either.

    Our ISP is Orange....Conspiracy theories at the ready?

    Steve
    Last edited by briangriffin; 2009-07-12 at 07:30 PM. Reason: Automerged Doublepost

  12. #12
    I have used ultrasn0w 4 times today...no problem...USA
    If I helped you, hit the button or be Banned!

    Download Macbook 3.1 for Winterboard-Now LIVE on Cydia-Macbook Final, Macbook Final Widget,Macbook SBSettings
    Need Hardware Repair Support?: PM ME

  13. #13
    Quote Originally Posted by briangriffin View Post
    I've been getting "Could not find Repository" all day in Cydia, with ultrasn0w.com Worked fine yesterday and yes I appreciate the zero in ultrasn0w.

    Also until now I believe one has been able to reach a holding page on ultrasn0w.com from a standard web browser? Now though I get no further than 'Connecting to ultrasn0w.com' being shown in Firefox' status bar.

    Similarly we can't reach blog.iphone-dev.org either as the page stalls on "Transferring data from www.intensedebate.com".

    Needless to say all other web sites I've tried are fine, Cydia works with other repo's yada yada...

    Problems?

    Steve (UK)

    OK that's weird. In testing I picked a random open proxy server from Proxy 4 Free - Public Proxy Servers, Anonymous Proxy, Proxy List - Protect Your Online Privacy! and can now browse to repo666.ultrasn0w.com and ultrasn0w.com just fine.

    Switching Firefox back to direct connection without a proxy and I can't reach either.

    Our ISP is Orange....Conspiracy theories at the ready?

    Steve
    maybe orange up to something with apple cos on orange uk help and support pages they now list the iPhone 3g and give info for the GPRS settings which they never did before!!

    apples and oranges..what a marketing gold mine!
    Let it ultrasn0w let it ultrasn0w let it ultrasn0w

  14. #14
    Same problem with ultrasn0w.com

    I am in Norway at the moment, not sure why USA should be OK.

    3G unlock - official ultrasn0w devteam site from IE8 does not work either.

    Can someone put this file on an alternative source?

    I am going to post to iClarified to suggest that they give a warning to users of their ultrasn0w tutorial.

    Thanks ColinK

  15. #15
    I think this must be ISP specific, I am on orange uk at home and nothing works, came to work this morning and everything is fine and dandy!!
    Let it ultrasn0w let it ultrasn0w let it ultrasn0w

  16. #16
    What's Jailbreak?
    Join Date
    Jul 2009
    Location
    Malta
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default same problem
    [QUOTE=tl1000sy;4820361]jailbroke my phone but cydia says bad source when i enter ultrasn0w.com

    I restored with custom firmware and re-jailbroke in order to remove icy just incase that was the problem

    but still cannot unlock because I cannot install the source!

    whats going on with cydia?[/QUOTE

    I had re-jailbreak my iphone and now seems to work fine.I even added the "repo666" thing with no error messages but still can't unlock my iphone
    Last edited by Natashael; 2009-07-20 at 03:38 PM. Reason: Automerged Doublepost

  17. #17
    [quote=Natashael;4872416]
    Quote Originally Posted by tl1000sy View Post
    jailbroke my phone but cydia says bad source when i enter ultrasn0w.com

    I restored with custom firmware and re-jailbroke in order to remove icy just incase that was the problem

    but still cannot unlock because I cannot install the source!

    whats going on with cydia?[/QUOTE

    I had re-jailbreak my iphone and now seems to work fine.I even added the "repo666" thing with no error messages but still can't unlock my iphone
    after you installed the source "http://repo666.ultrasn0w.com" did you click on the link it brought up and install ultrasn0w package??
    Let it ultrasn0w let it ultrasn0w let it ultrasn0w

  18. #18
    What's Jailbreak?
    Join Date
    Jul 2009
    Location
    Malta
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default help I need to unlock my I phone
    yes after I have added the repo666.ultrasn0w.com I installed the ultrasn0w from cydia,but still cant unlock my iphone 3g v 3.o. I use a local network "go mobile" but I don't think that my sim card is the problem.If someone can help me out

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •